android
  #1  
Old 10-03-2008, 05:11 AM
Andypandy Andypandy is offline
Junior Member
 
Join Date: Oct 2008
Posts: 1
Default Stopped Responding or has been Disconnected

Hi
HAs anyone had the same message pop up when they have tried to copy any files to their P2 using Std Windows Explorer functionality. I have had real problems with my P2 - followed all the posts about unbricking it etc etc and have down graded to v1.20. Want to upgrade but every time I try and copy files over I get this message
" Device has stopped responding or has been disconnected" - when I know it hasn't

Any advice or pointers to the right areas gratefully received as Samsung say they cannot help
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 10-03-2008, 11:57 AM
Unolord Unolord is offline
Member
 
Join Date: Aug 2006
Location: Toronto, Canada
Posts: 115
Default

Had that message once when I was adding pic files after formatting.

I used a different USB port on my hub and it went away. Haven't had it since.
__________________
Samsung MT6Z 1gb
Samsung Z5 4gb
Samsung P2 8gb (DPJ Syndrome)
Apple iPod Touch 32gb (sigh) w/Fiio E1
Reply With Quote

Reply

Tags
firmware upgrade, p2 connection

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:16 PM.