android
  #1  
Old 06-02-2006, 04:22 PM
jonharper jonharper is offline
Junior Member
 
Join Date: Jun 2006
Posts: 3
Default 1GB Cube 1500i - firmware 100.100.122 Findings

I recently upgraded from firmware 100.100.105 and noticed that:

- you can have more than 50 folders (I tested up to 57). I don't know what the limit is with this firmware.

- You can no longer tag/untag folders for inclusion in a playlist. You can still do files however.

- Play mode - Random all - no longer seems to work

Anybody have anything to add?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 06-07-2006, 06:29 AM
WesFX WesFX is offline
Junior Member
 
Join Date: May 2006
Posts: 40
Default

Wait, do you mean you can't make an on-the-go play list?
Reply With Quote

  #3  
Old 06-07-2006, 06:48 AM
WesFX WesFX is offline
Junior Member
 
Join Date: May 2006
Posts: 40
Default How do I get the newest version?

How do I get into the driver? I tried saving it in the same folder, but it still says version 100.100.105.

Please help.

Wait. Never mind. I figured it out.....sort of.

Last edited by WesFX; 06-07-2006 at 07:01 AM.
Reply With Quote

  #4  
Old 06-07-2006, 06:57 AM
jonharper jonharper is offline
Junior Member
 
Join Date: Jun 2006
Posts: 3
Default

The playlist must be selected (or deselected) track by track. You can no longer select an artist or album folder.

Also, my folder count is now at 64 and the scrolling display is not going from A to Z to A like it should. It skips alphabetic sections. I can mess with it and locate the skipped sections though.
Reply With Quote

  #5  
Old 06-07-2006, 07:04 AM
jonharper jonharper is offline
Junior Member
 
Join Date: Jun 2006
Posts: 3
Default

The instructions for installing the firmware are included with the version 122 download.

I recommend that you don't install it. You can't go back to version 105. My emails to support go unanswered.
Reply With Quote

  #6  
Old 06-07-2006, 07:21 AM
WesFX WesFX is offline
Junior Member
 
Join Date: May 2006
Posts: 40
Default

Now it won't recognize it......I'm getting so frustrated (and it's not just this, >_>).
Reply With Quote

  #7  
Old 06-12-2006, 08:26 PM
Adam Adam is offline
Junior Member
 
Join Date: Apr 2006
Posts: 4
Default

I take it I shouldn't update my DAH-1500i then? Anybody else have things to say (good or bad) about this firmware update?

-Adam
Reply With Quote

  #8  
Old 06-16-2006, 04:47 PM
Phill Phill is offline
Junior Member
 
Join Date: Jun 2006
Posts: 1
Smile 100.100.122 upgrade

I updated my 1Gb 1500i cube yesterday to 100.100.122 and from what i can tell it works fine. There was a slight problem at first when i turned it on as it was stuck on fast forward but it soon sorted itself out.
The biggest difference is with the names as u can see more of the folder and song names. Also it shows the name of the folder at the top of the screen when selecting a song. Also You can use more than 50 folders i dont know how many. I also noticed that when u press play on a folder and not on a song it only plays that folder, you can tell its done this as the number of tracks in the corner is the number of tracks in that folder. It also does something when u turn it on, it says building playlist not sure why but it does. Oh and random all works when u press play on a song and not a folder. There may be more but ive not noticed anything else significant. Hope this helps.

Last edited by Phill; 06-17-2006 at 06:59 AM.
Reply With Quote

  #9  
Old 08-01-2006, 09:11 AM
jdmarino jdmarino is offline
Junior Member
 
Join Date: Aug 2006
Posts: 1
Default does this fix the no-turn-on problem?

Does this fix the no-turn-on problem, as the mobibluusa FAQ asserts?

My 1Gig player that I got for Xmas is suffering from this problem.
Reply With Quote

  #10  
Old 08-30-2006, 09:48 PM
d1giPhux d1giPhux is offline
Junior Member
 
Join Date: Aug 2006
Posts: 4
Default

I updated to 100.100.122 and i really dont like it so far. Does anyone know if there is a way to downgrade back down to .105? I tried to format the cube, then re-install the .105, but it gives me weird IO errors and stuff.

Also, does anyone know how to make the file / folder listings more like the old .105 FW version? I dont like how the text is do large, and i also dont like how you have to press the forware/ backwards buttons now, as opposed to "file tree" style navigation.

Any input would be greatly appreciated. I am now wishing that i could downgrade back to .105 , solely for the "file tree" navigation style. I REALLY dont like how the text is so large, and the navigation in my opinion is less ergonomical.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:03 PM.