Go Back   abi>>forums > MP3 Players By Brand > Samsung > Samsung P2

Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 08-30-2008, 05:38 PM
Coaxkte Coaxkte is offline
Junior Member
Join Date: Aug 2008
Posts: 19
Default Is it me or does EmoDio doesn't want to respond?

I currently have Windows XP Home Edition Version 2002 and using Firefox to do my web browsing. I wanted to use EmoDio to download some UCIs to my P2. But the problem is that it won't let me do anything but surf the site. For example, I try to make a new account but it won't let me type in my ID or my e-mail. So I had a friend of mine make a account for me. So now I have an account I can actually use.. But the other problem is that now I can't seem to dowload any UCIs. Whenever I click the send to device icon, it doesn't respond and sits there like a dead man. I need some help. Is the something wrong with me browser or it EmoDio is messed up? Is there any other way to download UCIs?
Attached Images
File Type: jpg DSC02969.jpg (71.0 KB, 9 views)
File Type: jpg DSC02970.jpg (67.4 KB, 9 views)
My arsenal:
MP3: Samsung YP-P2
Phone: Samsung SCH U550
Gaming: Sony PSP, Nintnedo DS, Original Xbox
Let's go bust a cap in Apple's ass!
Reply With Quote

Advertisement [Remove Advertisement]


emodio, samsung, yp-p2

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -5. The time now is 11:14 AM.