android
  #121  
Old 08-20-2009, 10:46 AM
clayt171 clayt171 is offline
Junior Member
 
Join Date: Jan 2007
Posts: 10
Default

Just finished the cable. I am using a V1 E250 with the latest beta firmware. The cable has line level audio out when 5vdc is applied. I used a female 1/8" stereo jack due to the connector that I had in the vehicle already and for power I have a cigarette to usb adapter. Got the dock connector from mouser http://www.mouser.com/search/Product...656-DD1P030MA1 and used the pinout provided by rox. It works great. Sound quality is perfect with no noise. The sansa charges perfectly and the usb still allows for data transfers.

The dock connectors pins are easy to bend. Use very small gauge wire and use a good magnifier and iron.
Attached Images
File Type: jpg sansa E200.jpg (26.3 KB, 118 views)
Reply With Quote

Advertisement [Remove Advertisement]

  #122  
Old 01-06-2010, 11:53 AM
Fujisawa Rob Fujisawa Rob is offline
Junior Member
 
Join Date: Jan 2010
Posts: 2
Default

Quote:
Originally Posted by clayt171 View Post
Just finished the cable. I am using a V1 E250 with the latest beta firmware. The cable has line level audio out when 5vdc is applied. I used a female 1/8" stereo jack due to the connector that I had in the vehicle already and for power I have a cigarette to usb adapter. Got the dock connector from mouser http://www.mouser.com/search/Product...656-DD1P030MA1 and used the pinout provided by rox. It works great. Sound quality is perfect with no noise. The sansa charges perfectly and the usb still allows for data transfers.

The dock connectors pins are easy to bend. Use very small gauge wire and use a good magnifier and iron.
Any updates? Is it still working as well as you'd like?
Reply With Quote

  #123  
Old 01-08-2010, 03:25 PM
Fujisawa Rob Fujisawa Rob is offline
Junior Member
 
Join Date: Jan 2010
Posts: 2
Default

Quote:
Originally Posted by clayt171 View Post
Just finished the cable....
One more question: Are you using the original firmware or Rockbox? My understanding is that Rockbox doesn't do line out (without a patch).
Reply With Quote

  #124  
Old 03-10-2010, 07:17 PM
pnkflyd pnkflyd is offline
Junior Member
 
Join Date: Mar 2009
Posts: 4
Default

does this work with the c250 using Rockbox?
Reply With Quote

  #125  
Old 10-27-2010, 06:46 PM
Baphomet777 Baphomet777 is offline
Junior Member
 
Join Date: Oct 2010
Posts: 1
Default

I was checking this out last night and decided to see if Rockbox had done any work on any patches for this problem. Turns out, they had. I can confirm the Rockbox firmware now allows the C200V1 (I have several C240V1's) to connect to the iTrip -- Before, line out on the sansa connector was not working when running the Rockbox firmware. Now, there is a static/fixed volume source on the sansa connector when connected to the iTrip, variable volume on the headphone jack when connected to a compatible charging port, and the unit charges when connected to a compatible (nonUSB) charging port-- All via the iTrip (I would imagine this holds true for any sansa docks as well). Michael was kind enough to commit it to SVN today, but was unable to push it for the 3.7 version in time for release, so maybe in the 3.8 release.

According to the bug/patch board over at Rockbox the FuzeV1, E200V2, C200V1 will now detect docks, charge and supply audio via both sources (headphone and line out).

http://www.rockbox.org/tracker/task/11367
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:45 AM.