android
  #1  
Old 08-28-2008, 01:05 AM
TooManyMp3s TooManyMp3s is offline
Junior Member
 
Join Date: Aug 2008
Posts: 45
Default I Can't See Album Art

Hello,

ALL my songs have album art with them, but when I get them onto the P2, they all dissapear. Why is that?

And is there something that could help me fix it without replacing the songs or by manually going song by song to add the album art again?

Thanks!
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 09-10-2008, 09:55 PM
pgh1969pa pgh1969pa is offline
Senior Member
 
Join Date: Jul 2007
Posts: 578
Default

I'd use the search function since this has been covered fairly exhaustively in other posts. It's a common problem with a simple solution. Did you tag you files with the album art? Is the size of your album art larger than what the player supports? Are they jpg files? What is your player; MTP or UMS? What do you use to tag & sync your media? Your post has none of the helpful information required to troubleshoot the issue.
Reply With Quote

  #3  
Old 09-10-2008, 10:25 PM
pgh1969pa pgh1969pa is offline
Senior Member
 
Join Date: Jul 2007
Posts: 578
Default

Didn't you post about this issue before....why post again about the same problem? There was plenty of direction in the first Thread. Can we get a moderator to close this one.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:07 AM.