android
  #1  
Old 08-12-2008, 12:49 PM
mrphil76 mrphil76 is offline
Junior Member
 
Join Date: Jan 2008
Posts: 4
Talking Cannot install RockBox - e250R - FIXED

Hi -

I had rockbox installed but then the sansaupdater broke it with a firmware update. During the course of trying to fix it I accidently loaded the E200 bootloader & ended up with the "Load main image failed" issue.

Using RCM's ultimate "sandisk_sansa_R_series_recovery" and got it running.

I ran e200rpatcher.exe to confirm it was still patched, but that failed with "unknown loader" error - so I loaded "SanDisk Sansa e250R" from http://daniel.haxx.se/sansa/mi4.html & then reran RCm's ultimate.

Still working fine at this point. & ran e200rpatcher.exe to confirm it was still unencrypted.

Now, for some reason everytime I try to install the OF.mi4 & PP504.mi4 files as per http://www.rockbox.org/twiki/bin/vie...0RInstallation - it boots, goes to upgrading firmware & then upgrade complete. The upgrade complete is in a RED box instead of green some I think it's failing...

Rockbox firmware does not install & I tried with the version 1.0.2.165 from sansa with the same results...

Any advice?
Thanks -Phil

Last edited by mrphil76; 08-13-2008 at 11:33 PM. Reason: FIXED
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 08-13-2008, 11:33 PM
mrphil76 mrphil76 is offline
Junior Member
 
Join Date: Jan 2008
Posts: 4
Default

Quote:
Originally Posted by mrphil76 View Post
Hi -

I had rockbox installed but then the sansaupdater broke it with a firmware update. During the course of trying to fix it I accidently loaded the E200 bootloader & ended up with the "Load main image failed" issue.

Using RCM's ultimate "sandisk_sansa_R_series_recovery" and got it running.

I ran e200rpatcher.exe to confirm it was still patched, but that failed with "unknown loader" error - so I loaded "SanDisk Sansa e250R" from http://daniel.haxx.se/sansa/mi4.html & then reran RCm's ultimate.

Still working fine at this point. & ran e200rpatcher.exe to confirm it was still unencrypted.

Now, for some reason everytime I try to install the OF.mi4 & PP504.mi4 files as per http://www.rockbox.org/twiki/bin/vie...0RInstallation - it boots, goes to upgrading firmware & then upgrade complete. The upgrade complete is in a RED box instead of green some I think it's failing...

Rockbox firmware does not install & I tried with the version 1.0.2.165 from sansa with the same results...

Any advice?
Thanks -Phil
FIXED - see http://forums.rockbox.org/index.php?topic=18151.0
Reply With Quote

  #3  
Old 08-14-2008, 12:57 AM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

Good to hear. When I saw that you was talking on the Rockbox forums, I knew they might have helped a bit better since I have not run into your issue.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:29 PM.