android
Prev Previous Post   Next Post Next
  #1  
Old 07-28-2008, 11:04 AM
sonica sonica is offline
Junior Member
 
Join Date: Jul 2008
Posts: 1
Default altec lansing im5

so, i bought one o' these for my gf to use with her ipod. decided to forego batteries & hook it up with the included ac adapter. connected ipod, powered up im5, commenced playing mp3's...bitter disappointment! had read sooo many positive reviews, just couldn't believe these speakers were so wimpy! ipod's battery was fully charged, it still sounded ok with her earbuds. i didn't expect the im5 bass to stun baby seals @ 50 yds, but thought it would at least be kinda punchy. had to crank the volume atw for anything even approaching a satisfying aural experience. then, i had an idea. the unit includes a short stereo cable for attaching "other" audio devices, so i connected my sansa e250 and voila...much mo' bettah! good crisp voicing & fairly tight resolution at half the volume used with the ipod. conclusion? either the 'pod is messed up, or the sansa delivers a superior signal. and, oh yeah, we tried the cable with the 'pod & results were allee samee. anyone else had a similar experience?
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:14 AM.