android
  #1  
Old 07-19-2008, 04:20 PM
themadwacky1 themadwacky1 is offline
Junior Member
 
Join Date: Jul 2008
Posts: 3
Default Loading Rockbox Themes

I downloaded a rockbox theme from the internet and followed instructions about loading the said theme onto my Sansa.

All works fine - all the menus, except for the now playing screen. Instead of displaying the WPS graphics and images, it displays only the text tags, eg. the battery level and volume shown as text rather than an image depicting the battery level.

i have copied the correct files into the corresponding folders within the .rockbox folder on my sansa. It seems that rockbox is reading all the new files apart from those in the WPS folder.

How can i solve this problem?

Thanks.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 07-19-2008, 04:23 PM
ed1w2ard's Avatar
ed1w2ard ed1w2ard is offline
Member
 
Join Date: Sep 2007
Location: Beyond the Sun
Posts: 104
Default

Could be that your rockbox build isn't supporting viewports if you tried to install a VP theme.
What rockbox build are you using and which theme are you installing ?
__________________
Sansa E250 + Koss KEB24BK ...
Reply With Quote

  #3  
Old 07-19-2008, 04:26 PM
carpenter940 carpenter940 is offline
Member
 
Join Date: Aug 2007
Posts: 347
Default

Sounds like you have an updated rockbox build but an older rockbox theme. The updated rockbox build "breaks" older themes. Your only solution is a updated theme or update theme yourself. What is the name of the theme? There are plenty of updated ones HERE. Just download ones with the [VP] tag.
__________________
My Themes:
dancing cat Miss LED BECScope Mickey Heavy Metal
Reply With Quote

  #4  
Old 07-20-2008, 03:32 PM
themadwacky1 themadwacky1 is offline
Junior Member
 
Join Date: Jul 2008
Posts: 3
Default

Thanks.

I did indeed have the latest rockbox build, and was trying to get the AeroMetal theme (from rbthemes.com) to work. It seems that it was "breaking" the theme.

I have tried downlaoding and loading some newer themes on - ones with [VP] and they do work.

Thanks again.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 04:14 PM.