android
Prev Previous Post   Next Post Next
  #1  
Old 06-26-2008, 08:57 AM
FracturedPixel FracturedPixel is offline
Junior Member
 
Join Date: Jun 2008
Posts: 9
Default anyone using an Sansa Express is a car??

My Headunit has a USB port that i use to plug flashdrives into and play music off of.... its pretty common now days, i call it my poor mans ipod.

anyway I thought because my shinny new sansa express is basicaly a flash drive i could use it as such in my car.... it worked great for about three days the sansa would even say charging while connected to the head unit..... the only thing that kind of sucked was i had to physicaly turn off the sansa after turning off the car.... no big deal

well one day i ran into a store for about 5 minutes, i turned off the car but did not turn off the sansa.. i started the car and the headunit said.... no device connected.. i pulled the sansa off the usb cable and hit the power button....nothing it never worked again. the computer would not even see it....


I got a new one and i am just woundering if anyone else is using the sansa in the same way with no problems... and mybe my first one was just bad

thanks
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 04:54 AM.