android
  #1  
Old 06-25-2008, 08:26 AM
hazard2600 hazard2600 is offline
Junior Member
 
Join Date: Jun 2008
Posts: 6
Default Unknown device after installing Rockbox

So I installed this with the Utility on my Sansa e260 v1. Now, however, I can't get my pc to recognize the device. Which means I can't get the utility to uninstall Rockbox or add more media to the drive. When I connect the USB to my Sansa, it freezes up my Sansa and shows an unknown device in the USB list. I have tried to manually install the driver like another guy did in the forum, but it failed to agree to install the driver. It claimed that no driver was more compatible than the driver I had.

I've switched usb ports and rebooted all with the same effect.

any help?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 06-25-2008, 08:30 AM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

Are you booting into the OF when you try to connect it to the computer? The reason is because Rockbox does not have USB support yet.
Reply With Quote

  #3  
Old 06-25-2008, 03:14 PM
hazard2600 hazard2600 is offline
Junior Member
 
Join Date: Jun 2008
Posts: 6
Default

wow....now my newbieness will shine through......Define "OF"
Reply With Quote

  #4  
Old 06-25-2008, 04:06 PM
saratoga saratoga is offline
Rockbox Developer / Moderator
 
Join Date: Apr 2007
Posts: 3,608
Default

Original Firmware.
Reply With Quote

  #5  
Old 06-26-2008, 07:10 AM
hazard2600 hazard2600 is offline
Junior Member
 
Join Date: Jun 2008
Posts: 6
Default

no...I have been trying to figure out how to do so...I did it last night somehow. But I can't again. :T
Reply With Quote

  #6  
Old 06-26-2008, 07:16 AM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

The Rockbox manual talk on how to do this. You can turn it off, then plug it in. Another way is hold << while turning it on, then plug it in.
Reply With Quote

  #7  
Old 06-26-2008, 11:21 AM
PolloLoco PolloLoco is offline
Junior Member
 
Join Date: Apr 2008
Posts: 35
Default

I had this problem, except I could sync once each time when I restarted my computer. I found a tip online that helped. If you check your running programs after hitting control-alt-delete, you'll probably see a program starting with "Sandisk" or "Sansa". Kill that program and then try to reconnect your Sansa. It should work now.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:57 PM.