android
  #1  
Old 06-12-2008, 05:17 PM
zustellr zustellr is offline
Junior Member
 
Join Date: Jun 2008
Posts: 10
Unhappy Problem connecting Moto Razr2 V8

Hi,

I am unable to connect my P2 (FW 4.13 EU) with a Motorola Razr2 V8 (FW R601_G_8042.0FR). I can 'see' the P2 from the Moto, even pair them (entering the same passkey). After pairing, the Moto tries to connect to the P2 but fails with some "connection can not be established" (translated from German). Afterwards, the P2 is listed in the Moto's connection table, but selecting it yields the same connection error. Connecting the P2 to a friend's Nokia phone worked fine, as did connecting my Moto to a Car Stereo.


Any ideas?

Thanks,

a.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 06-13-2008, 12:10 PM
sassafras's Avatar
sassafras sassafras is offline
Samsung Moderator
 
Join Date: Dec 2007
Location: Everywhere
Posts: 1,590
Default

What firmware version are you running? Older firmware versions on the P2 are much less reliable for bluetooth connection and quality. Try downloading version 4.13.
__________________
"Changed my mind so much I cant even trust it
My mind changed me so much I cant even trust myself"
Reply With Quote

  #3  
Old 06-14-2008, 12:57 AM
artifactz's Avatar
artifactz artifactz is offline
Junior Member
 
Join Date: Apr 2008
Location: Here, There, Everywhere
Posts: 47
Default

Did you enter the right pass key: 0000 for both sides?
Reply With Quote

  #4  
Old 06-15-2008, 09:25 AM
zustellr zustellr is offline
Junior Member
 
Join Date: Jun 2008
Posts: 10
Default

Thanks for the tips, but as I wrote: I am running the newest official Firmware on the P2 (Version 4.13) and did enter the correct pass key.

Any other ideas?
Reply With Quote

  #5  
Old 06-15-2008, 10:03 AM
Jakevfr Jakevfr is offline
Junior Member
 
Join Date: May 2008
Posts: 6
Default

Try turning your phone off, then try it again. I have to do this once in a while to get my katana to connect.
Reply With Quote

  #6  
Old 06-15-2008, 10:11 AM
zustellr zustellr is offline
Junior Member
 
Join Date: Jun 2008
Posts: 10
Default

Tried that ... no luck. I've logged an support question with Samsung and will try to get my Moto fw-updated next week. Maybe this will help.

Regards,

a.
Reply With Quote

  #7  
Old 09-23-2008, 10:50 AM
southstar3 southstar3 is offline
Junior Member
 
Join Date: Sep 2008
Posts: 3
Default what was the result!

hey i have the same set up as you samsung p2 and razrv8 and i cant get the bluetooth connection for the call answering! i was wondering if you solved your problem with your set up and what did you do!?
Reply With Quote

  #8  
Old 09-23-2008, 02:11 PM
zustellr zustellr is offline
Junior Member
 
Join Date: Jun 2008
Posts: 10
Angry

I just gave up trying. It's not working.
Reply With Quote

  #9  
Old 09-25-2008, 07:49 AM
southstar3 southstar3 is offline
Junior Member
 
Join Date: Sep 2008
Posts: 3
Default

yeah i called samsung and they told me it would only work for the z3 motorola phone!
that sucks! guess we gotta wait for firmware updates that will hopefully help connect the razr2.
Reply With Quote

  #10  
Old 09-25-2008, 08:01 AM
zustellr zustellr is offline
Junior Member
 
Join Date: Jun 2008
Posts: 10
Default

This sucks. Maybe, Samsung is willing to refund the money I paid for the P2, or at least give me a 10% discount since it doesn't work.... Who at Samsung did you speek to?
Reply With Quote

  #11  
Old 09-27-2008, 09:02 PM
artifactz's Avatar
artifactz artifactz is offline
Junior Member
 
Join Date: Apr 2008
Location: Here, There, Everywhere
Posts: 47
Default

Try deleting all devices in P2 and on Razr. Re-do pairing operation. Thats strange cause i have a Motorola Razr V3m (verizon) and it works okay. or maybe theres a bluetooth option on Motorola Razr2 V8 to enable more options.

Hope this helps
__________________
ASrock Mobo - AM2NF6G-VSTA
AMD Athlon 64 x2 4200+
4gb ddr2-677 ,
Geforce 7300 SE/7200 GS
Sata 0 - 300gb maxtor, Sata 1 - Philips dvd-burner 20x, Ide - 10gb maxtor....lmao
Reply With Quote

  #12  
Old 09-28-2008, 05:55 AM
zustellr zustellr is offline
Junior Member
 
Join Date: Jun 2008
Posts: 10
Default

Thanks for the hint, but I already did this several times. Even wiped the Razr to factory settings, sent it back to the shop to do a firmware update (they wiped it, too). It really looks like it doesn't work.

Regards,

a.
Reply With Quote

  #13  
Old 03-09-2009, 04:40 PM
henish_s henish_s is offline
Junior Member
 
Join Date: Mar 2009
Posts: 5
Default

hey i too have been facing d same problem of bluetooth transfer on my razr v8.....i cant send or receive any files to my razr even though i cxan detect and pair with other devices...any 1 who has found the soln plz leme knw....thnks in advance
Reply With Quote

  #14  
Old 03-09-2009, 04:41 PM
henish_s henish_s is offline
Junior Member
 
Join Date: Mar 2009
Posts: 5
Default

hey z hav u been able to solve d problem?
Reply With Quote

  #15  
Old 03-09-2009, 05:03 PM
zustellr zustellr is offline
Junior Member
 
Join Date: Jun 2008
Posts: 10
Default

Nope. Given up. Sorry.
Reply With Quote

  #16  
Old 03-09-2009, 05:05 PM
henish_s henish_s is offline
Junior Member
 
Join Date: Mar 2009
Posts: 5
Default

Quote:
Originally Posted by henish_s View Post
hey i too have been facing d same problem of bluetooth transfer on my razr v8.....i cant send or receive any files to my razr even though i cxan detect and pair with other devices...any 1 who has found the soln plz leme knw....thnks in advance

what did the guys at d moto service center say?
Reply With Quote

  #17  
Old 03-09-2009, 05:14 PM
zustellr zustellr is offline
Junior Member
 
Join Date: Jun 2008
Posts: 10
Default

They just upgraded my cell to the latest firmware (at that time), thereby cleaning it completely. Then I tried to connect it to the P2 and found ... the same problem. No progress. And so I spent the rest of the day re-entering all contacts and stuff and ... as I said: gave up.
Reply With Quote

  #18  
Old 03-09-2009, 05:15 PM
henish_s henish_s is offline
Junior Member
 
Join Date: Mar 2009
Posts: 5
Default

okay one last question mate....can u send or receive any files on ur razr 2 v8?
i too am js thinkin of givin up....n i must say tht im neva buyin a moto again...nokia rules...
Reply With Quote

  #19  
Old 03-10-2009, 02:37 AM
zustellr zustellr is offline
Junior Member
 
Join Date: Jun 2008
Posts: 10
Default

Haven't tried, but I would doubt that it works. Cheers.
Reply With Quote

  #20  
Old 03-14-2009, 01:37 AM
henish_s henish_s is offline
Junior Member
 
Join Date: Mar 2009
Posts: 5
Default

hey z...i got the bluetooth problem fixed...i took my phone to d moto service center...and d service guy said tht he would hav to change the board....and since my phone was purchased under warranty...he fixed it on the spot....and now its working great...
Reply With Quote

Reply

Tags
bluetooth, connect, problem, razr2, v8

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:36 AM.