android
  #1  
Old 06-09-2008, 03:52 PM
thegracelet thegracelet is offline
Junior Member
 
Join Date: Jun 2008
Posts: 5
Unhappy Charger Disabled My Player...Won't Reboot or Respond!!!

Hi there,

I got a 1 GB Sandisk Sansa Express in the mail yesterday from an eBay bid, brand new and perfectly functioning. Put songs on it, working great.

Received a cheap USB-AC/DC wall charger in the mail today and was hoping to test it out....plugged it into the wall, red light went on. Good, right? Plugged in my Sansa player, green light went on, but the Sandisk player did not respond. Furthermore, when I tried to turn it on after plugging it into the wall charger, it didn't work.

I've tried rebooting the player several ways - tried a hard reset (Volume + and select button held for a while), tried pressing the Volume + and connecting it to my PC, attempted to download the Sansa Connect Recovery program, which isn't showing up on my PC (???) and am looking for other methods.

The player isn't responding to anything I do, and my computer does not recognize it when I plug it in. What should I do?


--Furthermore, before I tested the wall charger with the Sandisk Express, I had already tested the wall charger with another Sandisk mp3 player, the e260. It had the same effect, disabling it temporarily; however, I was able to revive it using a reset.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 06-09-2008, 04:51 PM
RCM's Avatar
RCM RCM is offline
Ultra Senior Member
 
Join Date: Mar 2007
Location: I'm not telling
Posts: 1,549
Default

I'm not sure if the Express has a removable battery, if it does you can try taking it out and putting it back in and seeing if it works
__________________
Sansa View 16GB (DEAD)
Sony Walkman NWZ-S544 (DEAD has a mind of it's own and don't feel like fixing it!)
Zune HD 32GB (Retired)
Samsung Galaxy tab 2 7.0
Motorola Droid razr m
Reply With Quote

  #3  
Old 06-09-2008, 05:01 PM
A.z's Avatar
A.z A.z is offline
Ultra Senior Member
 
Join Date: Feb 2007
Location: Israel
Posts: 1,349
Default

The Express doesn't have a removable battery.
If the Express is still not responding, RMA is best option.
__________________
You got that rainbow feel...
But the rainbow has a beard

My Last.fm
Reply With Quote

  #4  
Old 06-09-2008, 06:19 PM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

Have you tried this: http://www.anythingbutipod.com/forum...ad.php?t=24993

I remember from IRC that had this issue, but he did part of the steps 1 thru 6. After doing it, he got it working again.
Reply With Quote

  #5  
Old 06-12-2008, 01:34 AM
thegracelet thegracelet is offline
Junior Member
 
Join Date: Jun 2008
Posts: 5
Default

Thanks to everyone for your quick replies!

I've tried everything, and the player's just not responding. I must have really fried something! So I'm going to try the warranty and see how that goes.

Does anyone know if I will be able to receive a refurbished player back from Sansa, since it really was my fault for messing it up in the first place? I'm reading over the warranty and the gist of it is, "If you messed it up, too bad."
Reply With Quote

  #6  
Old 06-26-2008, 08:48 AM
FracturedPixel FracturedPixel is offline
Junior Member
 
Join Date: Jun 2008
Posts: 9
Default

i would just tell them that it dosent work... dont thell them you put it in the carger.

sounds like the same issue i had. i thought since it is basicaly a flash drive i could plug it into my pioner head units USB port... it work for a while. It would even charge it.... then one day i started the car(the sansa was connected) and it never worked again.... i told sandisck that is was not working, after a bit of rigamorow(is that a word) I got a new one.
Reply With Quote

  #7  
Old 06-26-2008, 08:55 AM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

FracturedPixel, I would not lie to a company because it could be stealing if you think of it. It could cause something bad to you later on.
Reply With Quote

  #8  
Old 06-26-2008, 09:00 AM
FracturedPixel FracturedPixel is offline
Junior Member
 
Join Date: Jun 2008
Posts: 9
Default

i did not lie and they did not ask... sorry i am normaly a good person.... really
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:51 AM.