android
Prev Previous Post   Next Post Next
  #1  
Old 05-29-2008, 04:41 PM
mchill mchill is offline
Junior Member
 
Join Date: Nov 2006
Posts: 5
Exclamation E260...real problem, not making this up.

Hello all,
Well, I haven't had any problems with my Sansa until about three days ago. I left my Sansa in my truck during school hours, from about 8 in the morning to 1 in the afternoon. Now I keep the windows cracked and....long story short, when I tried to turn it on my E260 would take twice as long to boot, and the first thing it does is ask me for the language.

Now, I didn't think that would be a problem when I installed RockBox yesterday (fantastic, btw). The music stills plays fine and everything. But it now turns out that when I try to connect my Sansa to the comp., RockBox gives way to the Sansa usb mode. But! It starts up the same, asking for my language and with the brightness level higher than I originally set it. And the clencher: everytime it boots it's in MTP mode.

So I feel SOL....I can't get the computer to read my Sansa, and even if I could it would be in MTP mode....bad!


Any ideas on this heat-induced dilemma?
Reply With Quote

Advertisement [Remove Advertisement]

 

Tags
sansa e260 heat issues

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:50 AM.