android
Prev Previous Post   Next Post Next
  #1  
Old 10-12-2007, 08:19 PM
joey301 joey301 is offline
Junior Member
 
Join Date: Sep 2007
Posts: 26
Default Zen and Podcasts/Zencasts

Hey,
I am having my first real problem with my Zen. I recently went to the creative website to search for information on how my Zen was freezing when I resume a podcast after shutting down the Zen and re-starting a few minutes later. I found this posting there, which is exactly what happened to me. Is this a universal problem?
joey

"I used ZenCast to get a bunch of podcasts from NPR and transferred them to my Zen 8Gb. These files when transferred show up under the Video menu after transfer. Whenever the unit shuts down after I've paused it (either idle timeout or deliberate shutdown), when I try to resume that file the unit freezes. This happens every time without fail.

Has anyone else been experiencing this? Or have I just been stuck with a defective unit? It was upgraded to the latest firmware (1.03.04 or whatever it was). I'm expecting it's a software issue, personally, but if so someone else will have run into the same problem."
Reply With Quote

Advertisement [Remove Advertisement]

 

Tags
creative, sync, winamp, zen, zencast

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 12:13 AM.