android
  #1  
Old 03-17-2010, 07:45 PM
jsc315 jsc315 is offline
Junior Member
 
Join Date: Jul 2007
Location: Joliet,IL
Posts: 90
Thumb Up video4fuze 0.5 is out!

There seems to be a bit of bug fixes for it and i dont seem to get the Fast Forward problem with my videos anymore. I had not seen this posted and it seems a few are fans of it here, and thought I should let others know if they want something a lot easier and faster to use to add video for their fuze


Changelog:

--0.5-- Fixed launch of v4f in OSX UI enhancements Mencoder invoquing code almost rewritten: now it should load just fine mencoder binaries in paths containing whitespace. (Me and my personal war against whitespaces in windows...) Now v4f remembers last used paths for videos, songs and images AMG backend dropped in favour of fuzemux. Code for this based on Struct's fuze.py modification LOTS of code cleanup. Settings in INI files in windows and OSX too


http://code.google.com/p/video4fuze/
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 03-18-2010, 07:54 AM
larkin71 larkin71 is offline
Junior Member
 
Join Date: Apr 2009
Posts: 7
Default

Thanks jsc315 and to the people behind video4fuze!

I've tried this video4fuze 0.5 to convert primarily my .avi files and it works. I came accross this application in another thread care of skip252, and fortunately for me, I didn't have to undergo many of the hassles others have encountered with SMC or in converting/transferring their video files to their Fuze. This is the first third-party software I've tried and it worked right away. Thanks as well to the abi forums on Fuze, a little bit of research saved me a lot of time and trouble.

This is how I did it if you'd be indulgent enough - http://www.anythingbutipod.com/forum...ad.php?t=52513
Reply With Quote

  #3  
Old 03-18-2010, 11:10 AM
tenvs7th1 tenvs7th1 is offline
Banned
 
Join Date: Mar 2010
Location: Qatar (Work) Philippines (Born)
Posts: 8
Default

Can't wait to download it at home.
Thanks!
Reply With Quote

  #4  
Old 03-27-2010, 12:01 PM
GerGa GerGa is offline
Junior Member
 
Join Date: Mar 2009
Posts: 4
Default

My video produced by video4fuze seems a little choppy, like it jumps frames once every several seconds. Everything else is fine, and its watchable.
I am wondering if this is normal or should I tweek any settings or is the the source format?

Thanks

EDIT: My source video is 23.98 fps.. I think that might make mencoder have to skip an uneven number of frames per second to convert to 20fps..Does it have to be 20 fps?

Last edited by GerGa; 03-27-2010 at 12:19 PM.
Reply With Quote

  #5  
Old 04-27-2010, 04:48 PM
blcistheking's Avatar
blcistheking blcistheking is offline
Member
 
Join Date: Aug 2008
Posts: 270
Default

viideo4fuze works great for me, thanks to whoever create the program
__________________
iPod Classic 160GB
Creative Zen Mozaic 16GB
Reply With Quote

  #6  
Old 04-27-2010, 05:01 PM
lestatar's Avatar
lestatar lestatar is offline
Ultra Senior Member
 
Join Date: Dec 2009
Location: Hong Kong now, but NYC always
Posts: 4,657
Default

cool news...thanks! Though i never watch vids on my fuze...What are you guys watching anyways?
__________________
DAPs:2xRBFuze8+16GB|SonyE345|ZenV+,Micro,Xtra40GBx2|RBG igabeatFX|RCAOpal
IEMs:PanaHJE900|Nuforce 700x|HippoVB|iMetal590,i490|SM PL-21|CX300|EP630,Aurvana
Guitars:IbanezS540,JS1200|Ovation
PoolCues: a bunch
A Glossary for Newbies
Reply With Quote

  #7  
Old 07-14-2010, 09:14 PM
SheepCake SheepCake is offline
Banned
 
Join Date: Jun 2010
Posts: 116
Default

i would like to see a version of this for rockbox users that makes mpeg/mpeg2 files rather then avi's
Reply With Quote

  #8  
Old 07-14-2010, 09:39 PM
skip252 skip252 is offline
Administrator
 
Join Date: Dec 2007
Location: Chicago
Posts: 5,403
Default

Quote:
Originally Posted by SheepCake View Post
i would like to see a version of this for rockbox users that makes mpeg/mpeg2 files rather then avi's
You might want to spend some time in the Wiki. Lot's of really useful tools and info there. BTW use the e200 preset in WinFF. It works for a Rockboxed Fuze also.
Reply With Quote

  #9  
Old 07-20-2010, 06:15 AM
Illbashu Illbashu is offline
Junior Member
 
Join Date: Feb 2009
Posts: 68
Default

Works perfectly on Ubuntu 10.04. Thanks
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:35 AM.