android
  #1  
Old 12-10-2007, 12:00 AM
angelsix angelsix is offline
Junior Member
 
Join Date: Nov 2007
Posts: 10
Default Audio/Video Out Of Sync

I just put my first movie into my new Zen. Looks fine, but the sound is out of sync. The movie gets a couple of seconds ahead of the sound. This doesn't happen when I play the file on my computer.

I have a new Zen 16mb, with updated firmware and software.

Help?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 12-10-2007, 05:19 PM
paintballfreak72 paintballfreak72 is offline
Junior Member
 
Join Date: Dec 2007
Posts: 25
Default

i dont know man, ive tried converting with like 10 apps. and sofar none worked for me...im working on converting wonderland ave. with ********* for the zen, when its complete ill post its results
Reply With Quote

  #3  
Old 12-10-2007, 05:32 PM
grgt1994 grgt1994 is offline
Junior Member
 
Join Date: Dec 2007
Posts: 10
Default

Please describe the software and procedure you used to convert your video (including the source video you started from).
Reply With Quote

  #4  
Old 12-10-2007, 05:47 PM
paintballfreak72 paintballfreak72 is offline
Junior Member
 
Join Date: Dec 2007
Posts: 25
Default

so, it finished, and appearantly the framerate is set too high. im going to set it at 23.7 FPS, and report back in an hour

ooh and i guess they dont allow "d****" to appear :P

most are ripped directly from a dvd, like with .vob files and such, but the others are avi. and .mpg. ive also tried converting to wmv and avi but nothing else yet.
Reply With Quote

  #5  
Old 12-11-2007, 08:05 PM
grgt1994 grgt1994 is offline
Junior Member
 
Join Date: Dec 2007
Posts: 10
Default

My guess would be that your FPS are off. I've had good luck converting DVD's with RipIt4Me and HandBrake.
Reply With Quote

  #6  
Old 12-12-2007, 12:04 PM
paintballfreak72 paintballfreak72 is offline
Junior Member
 
Join Date: Dec 2007
Posts: 25
Default

but the problem doesnt happen until i put it on my zen, it plays fine in windows mediaplayer
Reply With Quote

  #7  
Old 12-16-2007, 12:55 PM
Valdr Valdr is offline
Member
 
Join Date: Jun 2007
Location: PL
Posts: 339
Default

Maybe Zen only plays integer framerates? If the video is 29,9 and Zen plays it 30 fps it'll miss A/V sync after some time surely and this problem do not appear in Windows players since they can handle such framerate properly. That happens in mine player too.
Reply With Quote

  #8  
Old 12-26-2007, 01:34 AM
millrat1030 millrat1030 is offline
Junior Member
 
Join Date: Sep 2006
Posts: 48
Default Videos Stop Short

I just got my 32gb Zen for Christmas and have been filling it up with music and videos. I have been using xvid codec at 320x240 and the videos play fine. My problem is some of them stop about 30 seconds before the end. Is there something I'm doing wrong? I'm using the ZVM video converter I downloaded from this site.
Reply With Quote

  #9  
Old 12-26-2007, 09:56 AM
Valdr Valdr is offline
Member
 
Join Date: Jun 2007
Location: PL
Posts: 339
Default

Have you tried to play these files (after conversion) using PC? Are they OK?
Reply With Quote

  #10  
Old 12-26-2007, 12:39 PM
millrat1030 millrat1030 is offline
Junior Member
 
Join Date: Sep 2006
Posts: 48
Default

Yes. They play all the way through on the pc.
Reply With Quote

  #11  
Old 01-01-2008, 06:26 PM
jones jones is offline
Junior Member
 
Join Date: Jan 2008
Posts: 4
Default

I'm having the same problem using iriverter and then Creative's program to convert and transfer. The file plays fine on my computer, but drops out of sync in the player. Anyone know what the ideal framerate is for the Zen so this doesn't happen?
Reply With Quote

  #12  
Old 01-01-2008, 07:03 PM
ZenChick's Avatar
ZenChick ZenChick is offline
Ultra Senior Member
 
Join Date: Jul 2006
Location: Right... Behind... You...
Posts: 7,427
Default

I think it's more a function of bitrate than of framerate. The Zen can handle 30fps videos just fine.
__________________
ZenChick - The one them iPod-owners warned you about!
Creative Zen Vision:M 30GB * Creative MuVo N200 1GB * Philips GoGear Vibe 4GB
Resident Linux Geekette ** Got IRC? Look me up on irc.freenode.net #AnythingButiPod
Reply With Quote

  #13  
Old 01-09-2008, 07:09 AM
janniklindquist janniklindquist is offline
Junior Member
 
Join Date: Dec 2007
Posts: 26
Default Is it possible to adjust sync of audio and video on the Zen?

Hi,

I am currently using a free video player on my Symbian smartphone - and it is possible to adjust sync of audio and video. Extremely useful option, IMO. Does the Zen have a feature like that? Or any other pmp, for that matter?
Reply With Quote

  #14  
Old 01-09-2008, 08:45 AM
DaHarder's Avatar
DaHarder DaHarder is offline
Member
 
Join Date: May 2007
Location: Las Vegas, Nevada
Posts: 378
Default

I'm not sure what you're asking here...

Do you desire to change the way the soundtrack matches with the video?

Why would one want the two 'out of sync'?

Could you please clarify?

Note: You can easily change the folder to which your player's video is synchronized.
Reply With Quote

  #15  
Old 01-09-2008, 03:02 PM
janniklindquist janniklindquist is offline
Junior Member
 
Join Date: Dec 2007
Posts: 26
Default

Quote:
Originally Posted by DaHarder View Post
I'm not sure what you're asking here...

Do you desire to change the way the soundtrack matches with the video?

Why would one want the two 'out of sync'?
:-) The video postcasts I am currently watching on my Nokia E65 are badly out of sync no matter which software player I use to watch them. It's great to be able to adjust the relation between audio and video. I can sync them *very* accurately that way. I was just wondering whether an option like that was available in any pmp, particularly the Zen as I am seriously thinking of getting one.
Reply With Quote

  #16  
Old 01-09-2008, 04:06 PM
Qboi Qboi is offline
Junior Member
 
Join Date: Jan 2007
Posts: 94
Default

with iriverter you can
__________________
Cowon D2 8GB
Microsoft Zune HD 16GB
Shure SCL4
Nuforce NE-4M
Reply With Quote

  #17  
Old 01-09-2008, 04:15 PM
janniklindquist janniklindquist is offline
Junior Member
 
Join Date: Dec 2007
Posts: 26
Default

Quote:
Originally Posted by Qboi View Post
with iriverter you can
I see - thanks. The cool thing about having it as an option in the player is, that you don't need to spend time on converting videos. Hopefully, something like this will be more widespread in pmp's soon.
Reply With Quote

  #18  
Old 01-09-2008, 08:50 PM
DaHarder's Avatar
DaHarder DaHarder is offline
Member
 
Join Date: May 2007
Location: Las Vegas, Nevada
Posts: 378
Default

Almost all of my Creative ZEN videos have been ripped directly from the source (usually DVD) using DVDFab Platinum, and I've yet to have one not work perfectly.
Reply With Quote

  #19  
Old 01-10-2008, 02:19 AM
janniklindquist janniklindquist is offline
Junior Member
 
Join Date: Dec 2007
Posts: 26
Default

That's cool. Obviously, you know what you are doing. That does not seem to be the case with the people who manage the video-postcasts for Danmarks Radio. Feel free to try:

http://vpodcast.dr.dk/deadline2250rss.xml

The episode of this program for today is wildly out of sync when I play it on my pc (no matter which player I use).
Reply With Quote

  #20  
Old 01-10-2008, 10:41 AM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Quote:
Originally Posted by janniklindquist View Post
That's cool. Obviously, you know what you are doing. That does not seem to be the case with the people who manage the video-postcasts for Danmarks Radio. Feel free to try:

http://vpodcast.dr.dk/deadline2250rss.xml

The episode of this program for today is wildly out of sync when I play it on my pc (no matter which player I use).
I've had this issue on other slightly older computers. They didn't have enough video processing power and eventually lost audio/video sync somewhere within the videos. It had nothing to do with the files. I tried them on a laptop that had a much better CPU/GPU and they played just fine.

I watched the two videos released on the 9th from the link you provided and they appeared to play fine all the way through for me.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:11 AM.