android
Go Back   abi>>forums > MP3 Players By Brand > Cowon iAudio > Cowon iAudio U2 / U3 / U5

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-08-2008, 04:35 AM
conkers conkers is offline
Junior Member
 
Join Date: Mar 2008
Posts: 3
Default U2 serial no. for jetshell download; I/O error trying to access the player

Like a muppet I did something wrong and my U2 is now locked up, I have tried all the reset button, connect the usb tips, but I think I need to reformat it and reinstall the latest firmware.

This is where my problems start.

I have moved house since buying the U2, and cannot find the box or Jetshell CD, it is not on my computer as I had to reformat that too after a virus corrupted it.

I went to cowon to download the jetshell, and was feeling positive until I got the the part where it asks for my serial number, the sticker on the back of the U2 is half worn off, so I do not have all of the serial number.....

Does anyone know where I can download jetshell, without needing a serial number, or is anyone kind enough to "lend" me thier serial number so I can download jetshell and reformat my U2.
It's a great little mp3 player and it would be a shame to throw it away, just because the serial number decal is the worst quality part of the entire package!

Conkers
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 03-08-2008, 04:53 AM
conkers conkers is offline
Junior Member
 
Join Date: Mar 2008
Posts: 3
Default

I found this

http://www.cowonglobal.com/zeroboard...&bmenu=support

Some sort of generic support serial number and i have now installed jetshell or whatever it is called.....

Now I need to find out how to make the jetshell find my mp3 player....

Darn it!
Reply With Quote

  #3  
Old 03-08-2008, 06:01 AM
conkers conkers is offline
Junior Member
 
Join Date: Mar 2008
Posts: 3
Default U2 says ready, but jetshell/windows cannot find it

I unplugged my u2 without following the correct procedure, and now when I switch it on it just flashes the iaudio logo every 3 seconds or so, I can connect it to the computer and the green arrows comes up, the display on the u2 says "ready", but when I start jetshell it says that it cant find iaudio unit... when I try to open the u2 from windows explorer i get an I/O warning message........

What shall I do.... I have been faffing around with this for 4 hous now and am close to my wits end...............

Conk
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:14 PM.