android
Go Back   abi>>forums > MP3 Players By Brand > SanDisk Sansa > Sansa e200 > Sansa e200 Firmware

Reply
 
Thread Tools Search this Thread Display Modes
  #61  
Old 07-25-2008, 09:12 PM
zylor zylor is offline
Junior Member
 
Join Date: Nov 2007
Posts: 29
Default

Quote:
Originally Posted by wbldmortiejt View Post
chrisjs162216 you are the $hit bro. I was three seconds away from throwing my player away and buying a new one. Your trick of dloading the three files and creating the blank file worked like a charm dude. Mine was so bad, when it started to refresh database, it would screen freeze like a busted up nes game. Thanks a million dude.
Worked for me too!!!!
Reply With Quote

Advertisement [Remove Advertisement]

  #62  
Old 07-26-2008, 04:28 PM
vincent13 vincent13 is offline
Junior Member
 
Join Date: Jul 2008
Posts: 1
Default

I got exaclty the same problem than justshams ...<TABLE border=0 cellSpacing=5 cellPadding=0 width="100%"><TBODY><TR><TD noWrap><SCRIPT type=text/javascript> vbmenu_register("postmenu_254715", true); </SCRIPT>

</TD><TD width="100%"></TD></TR></TBODY></TABLE>
Reply With Quote

  #63  
Old 08-27-2008, 01:03 PM
justshams justshams is offline
Junior Member
 
Join Date: May 2008
Posts: 17
Default Fixed it

finally i t got fixed..
thanks a million to my friend virtuoso015 who worked his way thru from scratch..
he had not even see the player..
i gave him a bricked player and explained him the prob..
and wolah.. he fixed it..
he improvised on the e200tool by Mr.H. with the help of Mr.H's findings and Rockbox code and made the e2tplus:


for anybody needing this help please lemme know.. i will post the detailed procedure..
Thanks again to virtuoso015
Reply With Quote

  #64  
Old 08-27-2008, 05:04 PM
carpenter940 carpenter940 is offline
Member
 
Join Date: Aug 2007
Posts: 347
Default

Quote:
Originally Posted by justshams View Post
for anybody needing this help please lemme know.. i will post the detailed procedure..
Thanks again to virtuoso015
I wouldn't mind another option in fixing a sansa
__________________
My Themes:
dancing cat Miss LED BECScope Mickey Heavy Metal
Reply With Quote

  #65  
Old 08-28-2008, 08:00 AM
virtuoso015 virtuoso015 is offline
Junior Member
 
Join Date: Aug 2008
Posts: 2
Default e2tplus !!!

Well, if you are interested, then check the following link :
http://www.anythingbutipod.com/forum...ad.php?t=33823
Reply With Quote

  #66  
Old 03-07-2009, 06:38 PM
zipgorp zipgorp is offline
Junior Member
 
Join Date: Mar 2009
Posts: 1
Default hi guys I have an e200 and struggled but finally got it!!

I had to run every thing and got to the point where the files were loaded in the 16 mb disk but it would not reformat, I think the version file was the key but even with that installed I went through a period where I couldn't even get back to manu mode, (took like 8 tries to get back there.) I don't know if this helped or not but I pulled the battery out then put it back in and redid and everything worked. one more thing to suggest as a possible help.

All I can suggest is it took a lot of tries and finally it worked, reformated installed and working like new. I was ready to start looking for a replacement since off warranty. Thanks for the info in all these threads.
Reply With Quote

  #67  
Old 03-10-2009, 12:43 AM
ineedhelpquick ineedhelpquick is offline
Junior Member
 
Join Date: Mar 2009
Posts: 1
Default

It did not work for me
Everytime I disconnect my sansa it automatically turns off and I can't turn it off with the power button but I can use the power button to reset it...which is kind of weird
anyways I was trying to fix my sansa e260 but now I can't even turn it on unless I plug the cable in. About 30 minutes ago I was able to see in the recovery mode how it re wrote the firmware and then said complete, restarting but now I can't see that anymore because everytime I put all the files(4, I did the method mentioned) in the 16mb and disconnect it then it would power off. Need help please if nothing else can help me then I guess I will just explode the thing. It's sad how an hour ago I was using it

EDIT---------------------------------------------------------------
Hi im back for an update on my sansa e260R
I found another thread in this forum and it was a sticky
can be found here
http://www.anythingbutipod.com/forum...ad.php?t=13521
I downloaded the e200R firmware from there and it says untested but I didn't care since I really needed my mp3
anyways so I download it, put my sansa in recovery, plug it in and put the file I downloaded inside the 16mb
unplugged it and Tah DAH! it worked! I thank jeff and everyone who contributed!
my sansa is alive! thanks again
and I hope everyones problems are fixed

Last edited by ineedhelpquick; 03-10-2009 at 04:04 PM. Reason: FIXED!
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:40 PM.