android
  #1  
Old 09-21-2008, 12:03 PM
akshouse akshouse is offline
Junior Member
 
Join Date: Sep 2008
Posts: 10
Default sansa says connected but nothing on My computer.

Hi.

When I connect my sansa to my computer the little pop up that says connected comes up but goes away and My computer does not detect it.
For some reason it works on my brothers laptop and on another laptop but not my computer.
Please if any one has any ideas too help because I can't always go on my brothers laptop and it would help a lot

Thanks.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 09-21-2008, 02:45 PM
sansaguy's Avatar
sansaguy sansaguy is offline
Senior Member
 
Join Date: Jan 2008
Location: Canada
Posts: 675
Default

Quote:
Originally Posted by akshouse View Post
Hi.

When I connect my sansa to my computer the little pop up that says connected comes up but goes away and My computer does not detect it.
For some reason it works on my brothers laptop and on another laptop but not my computer.
Please if any one has any ideas too help because I can't always go on my brothers laptop and it would help a lot

Thanks.
set the USB mode (in SETTINGS) to MSC on your Sansa. Your computer should then recognize your player's 2 drives...1 internal and 1 external (microSD card slot).
__________________
How I Roll:
Sansa e250v1 Rockboxed refurb
16GB microSDHC
Sansa e260v1 Rockboxed 8GB microsdhc
Sansa Fuze 8GB 16GB microSDHC

Last edited by sansaguy; 09-21-2008 at 02:53 PM.
Reply With Quote

  #3  
Old 09-21-2008, 10:59 PM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

What USB port are you using? Some hubs and front USB ports do not have enough power at times for some devices.
Reply With Quote

  #4  
Old 09-22-2008, 06:09 PM
akshouse akshouse is offline
Junior Member
 
Join Date: Sep 2008
Posts: 10
Default

I have a v2 so msc mode is not in the setings. I've of another way but can't remeber, do u know how?
Reply With Quote

  #5  
Old 09-22-2008, 06:10 PM
akshouse akshouse is offline
Junior Member
 
Join Date: Sep 2008
Posts: 10
Default

Also the mesage is the this device can perform faster if....

if that helps
Reply With Quote

  #6  
Old 09-22-2008, 06:42 PM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

Can you check your Disk Management to see if it has the same letter has something else?
Reply With Quote

  #7  
Old 09-25-2008, 04:13 PM
Tapeworm's Avatar
Tapeworm Tapeworm is offline
Member
 
Join Date: Jun 2008
Location: California, the Granola State
Posts: 481
Default

Quote:
Originally Posted by akshouse View Post
I have a v2 so msc mode is not in the setings. I've of another way but can't remeber, do u know how?
If you have a v2 model that does not have the USB mode option in the SETTINGS menu, you probably have one of the ones that shipped with an older firmware version.

You need to manually update the firmware to the latest (03.01.16). You can get it here. Make sure you D/L the correct version for your geographical location.

First, download the firmware zip file and un-zip it to your desktop. Then open a Windows Explorer pane. Press the Windows button (between the Ctrl and Alt keys on your keyboard) and the 'E' key.

Now, you'll have to force your player into MSC mode. Push the HOLD slider switch on top of the unit toard the headphone jack. You will see orange underneath.

Now, with your Sansa cable already plugged into your computer (back port if possible) and your player powered OFF, press & hold the |<< button on the left of the scroll wheel while at the same time plugging in your Sansa cable to the 30-pin port on the bottom of your player.

Now it's just a matter of dragging the un-zipped file on your desk-top to your player's icon/drive in the Explorer window. After it's loaded (a few seconds), move the HOLD switch back (away from the headphone jack) and un-plug your Sansa. It should say 'system re-start' and 'updating firmware' on the screen (Sansa).

You should then be good to go. You'll now have the option in SETTINGS to change the USB mode to MSC mode and be all up to date firmware-wise.
Reply With Quote

  #8  
Old 09-28-2008, 04:06 PM
akshouse akshouse is offline
Junior Member
 
Join Date: Sep 2008
Posts: 10
Smile

Thanks for everyone that posted. Pitting it on msc mode fixed the problem.
Thanks!
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:14 AM.