android
  #1  
Old 02-08-2008, 09:45 PM
thewindsurfguy thewindsurfguy is offline
Junior Member
 
Join Date: Oct 2007
Posts: 65
Default need help on rockbox install step...

I followed the steps to updating the driver, updated it, and...now no text is appearing on the screen-the instructions say that some text should be showing. I'm not seeing any on the Sansa screen or my computer's-whichever screen it's talking about. Help?? (btw, this is where the instructions I'm following are... http://www.rockbox.org/twiki/bin/vie...0RInstallation)
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 02-08-2008, 09:59 PM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

Are you 100% sure you are using manufacturer mode?
Reply With Quote

  #3  
Old 02-08-2008, 10:11 PM
thewindsurfguy thewindsurfguy is offline
Junior Member
 
Join Date: Oct 2007
Posts: 65
Default

well...I plugged it in with the hold switch switched while holding select (that IS the center button, right?) and it didnt show up on my computer and the sansa screen is blank so...is that manufacturer? i was able to update the driver in the USB section of MY Computer>Device Options...so I would hope so. But once updated, nothing else is happening...
Reply With Quote

  #4  
Old 02-08-2008, 10:28 PM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

What firmware version do you have installed to the Sansa?
Reply With Quote

  #5  
Old 02-08-2008, 10:38 PM
thewindsurfguy thewindsurfguy is offline
Junior Member
 
Join Date: Oct 2007
Posts: 65
Default

1.0.2.165 i believe (going into Settings and Info and under Version: )

and i know that's a valid firmware version for installation, according to what I was told

but I've gotta go. I'll PM u tomorrow and u can help me out? Thanks, man and we can discuss some more then...if I haven't already figured the issue out by then...which is quite unlikely lol

Last edited by advcomp2019; 02-08-2008 at 11:20 PM.
Reply With Quote

  #6  
Old 02-08-2008, 11:21 PM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

What OS are you using anyway? What kind of computer?
Reply With Quote

  #7  
Old 02-09-2008, 10:05 AM
thewindsurfguy thewindsurfguy is offline
Junior Member
 
Join Date: Oct 2007
Posts: 65
Default

i would normally be on Windows Vista Premium....(but my laptop drive crashed ): ) but right now I'm on XP SP2 I think? I'm not sure...but XP
Reply With Quote

  #8  
Old 02-09-2008, 02:06 PM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

Have you tried it on XP? As far as I know, the steps might not work on Vista.
Reply With Quote

  #9  
Old 02-09-2008, 02:28 PM
thewindsurfguy thewindsurfguy is offline
Junior Member
 
Join Date: Oct 2007
Posts: 65
Default

i am trying it on XP is what i'm saying. normally id be on vista but right now im on my desktop which is running XP.
Reply With Quote

  #10  
Old 02-09-2008, 02:30 PM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

Are you an admin on that Windows XP computer?
Reply With Quote

  #11  
Old 02-09-2008, 03:04 PM
thewindsurfguy thewindsurfguy is offline
Junior Member
 
Join Date: Oct 2007
Posts: 65
Default

what do u mean by admin...
Reply With Quote

  #12  
Old 02-09-2008, 03:10 PM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

In Windows XP, there is an administrator account/profile. You need to use an account on the computer with administrator rights.
Reply With Quote

  #13  
Old 02-09-2008, 06:36 PM
thewindsurfguy thewindsurfguy is offline
Junior Member
 
Join Date: Oct 2007
Posts: 65
Default

yeah im on an admin. then
Reply With Quote

  #14  
Old 02-09-2008, 06:59 PM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

I am just going to verify this again then.

So you put the Sansa in manufacturer mode, then installed the drivers for manufacturer mode, then ran the e200rpatcher, and there is nothing on the display of the Sansa after running the e200rpatcher?
Reply With Quote

  #15  
Old 02-09-2008, 07:29 PM
thewindsurfguy thewindsurfguy is offline
Junior Member
 
Join Date: Oct 2007
Posts: 65
Default

Nope, there isn't. And just so you know the Sansa still works perfectly doing anything else...
Reply With Quote

  #16  
Old 02-09-2008, 07:42 PM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

I am just running out of ideas, but for trying a Linux LiveCD and doing the Linux steps.
Reply With Quote

  #17  
Old 02-10-2008, 04:45 PM
thewindsurfguy thewindsurfguy is offline
Junior Member
 
Join Date: Oct 2007
Posts: 65
Default

Oh...ah well. I think I'll survive without Rockbox. I just feel like modding something...I tried making my Wii nunchuck light up behind the stick which looked tight but ended up breaking it...I thought about doing something with LEDs on my Wii or something but...yeah...now I'm thinking of painting my Sansa white and if I get a new mp3 player (I'm shooting for the Meizu M7 or if it doesnt turn out to be good I'll go for the M6) then I MIGHT make the scrollwheel red...maybe. I'll probobly only do that if I buy a new one though...
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:52 PM.