android
  #1  
Old 01-28-2008, 03:16 AM
daimaru daimaru is offline
Junior Member
 
Join Date: Oct 2007
Posts: 9
Default screen simply fades away to black when trying to boot OF

whenever i press the left button the screen just fades into black very slowly. what to do?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 01-28-2008, 03:36 AM
daimaru daimaru is offline
Junior Member
 
Join Date: Oct 2007
Posts: 9
Default

btw, before i installed rockbox i had a h3mod theme to it.
did this affect this or not because this is my second time using rockbox and it worked perfectly before >.<
Reply With Quote

  #3  
Old 01-28-2008, 03:42 AM
kugel's Avatar
kugel kugel is offline
Rockbox Developer
 
Join Date: Dec 2006
Location: Berlin, Germany
Posts: 1,153
Default

Re-install rockbox. Use recovery mode (switch hold on, hold REC and turn on your player, then connect your Sansa to the PC) to "upgrade" to any OF (this will automatically uninstall rockbox) before.
__________________
;;
Reply With Quote

  #4  
Old 01-28-2008, 03:57 AM
daimaru daimaru is offline
Junior Member
 
Join Date: Oct 2007
Posts: 9
Default

is it suppose to be automatic?
i did nothing and just unplugged it and although it said upgrade finished it still boots up to rockbox
Reply With Quote

  #5  
Old 01-28-2008, 04:04 AM
daimaru daimaru is offline
Junior Member
 
Join Date: Oct 2007
Posts: 9
Default

nevermind figured it out, thanks for the help even though i was suppose to copy the original firmware so it wasn't automatic! xD
Reply With Quote

  #6  
Old 01-28-2008, 04:54 AM
daimaru daimaru is offline
Junior Member
 
Join Date: Oct 2007
Posts: 9
Default

ok although i uninstalled rockbox AND have replaced the themed firmware with the original, i still can't boot it to the original firmware when i try to press left in startup.

for now on i'll keep the original but it's running late for me already and i have math homework to do >=(
Reply With Quote

  #7  
Old 01-28-2008, 12:56 PM
chrisjs162216 chrisjs162216 is offline
Ultra Senior Member
 
Join Date: Oct 2006
Location: Somewhere
Posts: 1,515
Default

What directions did you follow for installing Rockbox? It seems like you're the third person this has happened to, and the previous two had used sansapatcher v0.3, which had bugs in it.
Reply With Quote

  #8  
Old 01-29-2008, 03:31 AM
daimaru daimaru is offline
Junior Member
 
Join Date: Oct 2007
Posts: 9
Default

i used the quick start in this forum
Reply With Quote

  #9  
Old 01-29-2008, 03:35 AM
daimaru daimaru is offline
Junior Member
 
Join Date: Oct 2007
Posts: 9
Default

- and with the quick start i got the sansapatcher.
i don't know which version it is though
Reply With Quote

  #10  
Old 01-29-2008, 04:16 AM
daimaru daimaru is offline
Junior Member
 
Join Date: Oct 2007
Posts: 9
Default

ok i'm trying to install using rockboxutility, i'm confused on the whole "mountpoint" and its telling me i have an network error. what to do?
Reply With Quote

  #11  
Old 01-29-2008, 10:00 AM
saratoga saratoga is offline
Rockbox Developer / Moderator
 
Join Date: Apr 2007
Posts: 3,603
Default

Quote:
Originally Posted by daimaru View Post
- and with the quick start i got the sansapatcher.
i don't know which version it is though
The quickstart guide should not exist, but ignoring that, its download links do not even work so I don't understand how you managed to get the wrong sansa patcher from it?
Reply With Quote

  #12  
Old 01-29-2008, 11:48 AM
cpchan's Avatar
cpchan cpchan is offline
Ultra Senior Member
 
Join Date: Feb 2007
Location: Toronto, Ontario
Posts: 2,012
Default

Quote:
Originally Posted by saratoga View Post
The quickstart guide should not exist, but ignoring that, its download links do not even work so I don't understand how you managed to get the wrong sansa patcher from it?
Fixed. I deleted the whole thread.

Charles
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 11:13 PM.