android
  #1  
Old 01-09-2008, 02:24 PM
99bluefoxx's Avatar
99bluefoxx 99bluefoxx is offline
Junior Member
 
Join Date: Dec 2007
Location: Vancouver, Bc, Canada
Posts: 40
Default fscking bricked

so i replaced my e260 for the third time and it didnt work, so i replaced the firmware and now when it boots it says 'updating database' then goes to either blue or green static like a tv cable with no signel
help?
i would go for rockbox but i cant put the player in MSC mode
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 01-09-2008, 02:37 PM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

What firmware did you try putting on the Sansa? Do you remember what firmware was on the Sansa?
Reply With Quote

  #3  
Old 01-09-2008, 11:49 PM
99bluefoxx's Avatar
99bluefoxx 99bluefoxx is offline
Junior Member
 
Join Date: Dec 2007
Location: Vancouver, Bc, Canada
Posts: 40
Default

i got it going again, loaded some onto it again and re-tried, set it to MSC mode and put rockbox onto it
now trying to get video going but small error
Code:
bluefoxx@azurE-prIDE:~$ mencoder /home/bluefoxx/Desktop/anime\,\ movies/inuyasha/anime_eps/Inuyasha_EP_1.ogg -of mpeg -oac lavc -lavcopts acodec=mp2:abitrate=96:vmax_b_frames=16:vb_strategy=2 -af resample=44100:0:0 -ovc lavc -lavcopts vcodec=mpeg2video:vbitrate=200k -vf scale=224:176,harddup -ofps 25 -o /home/bluefoxx/Desktop/Inuyasha_ep_1.mpg
MEncoder 2:1.0~rc2-0ubuntu1~gutsy1 (C) 2000-2007 MPlayer Team
CPU: Intel(R) Celeron(R) CPU 2.93GHz (Family: 15, Model: 4, Stepping: 1)
CPUflags: Type: 15 MMX: 1 MMX2: 1 3DNow: 0 3DNow2: 0 SSE: 1 SSE2: 1
Compiled with runtime CPU detection.
The vbitrate option must be an integer: 200k
Error parsing option on the command line: -lavcopts

Exiting... (error parsing command line)
bluefoxx@azurE-prIDE:~$
anyone see the error?[and should i put it in a new thread?]
Reply With Quote

  #4  
Old 01-10-2008, 12:08 PM
cpchan's Avatar
cpchan cpchan is offline
Ultra Senior Member
 
Join Date: Feb 2007
Location: Toronto, Ontario
Posts: 2,012
Default

Quote:
Originally Posted by 99bluefoxx View Post
Code:
-lavcopts vcodec=mpeg2video:vbitrate=200k
...
The vbitrate option must be an integer: 200k
Error parsing option on the command line: -lavcopts
...
Exiting... (error parsing command line)
bluefoxx@azurE-prIDE:~$
The vbitrate option must be an integer, so use 200 (not 200k, any value below 16001 is interpreted in k) . You might want to try my batch transcoding script:

http://www.anythingbutipod.com/forum...ad.php?t=11578

Charles
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:20 PM.