android
  #1  
Old 12-31-2007, 08:37 PM
Mr. Burns Mr. Burns is offline
Junior Member
 
Join Date: Nov 2007
Posts: 9
Default Widgets for the 604-wifi

Is there anyway to get the widgets for the 5th gens to work with the 4th gens? Also, I am looking for any sites or links that has plug ins/extras for the 604...thanks
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 12-31-2007, 10:28 PM
2nice 2nice is offline
Member
 
Join Date: Jul 2007
Posts: 305
Default

the 5th gen widgets, I believe, run on Adobe Flash, which would be why it comes as part of the web browser plug-in. The 4th gen devices don't support flash, so no, but you might be able to find sites that would handle your needs. Check out http://604wifi.com/ for example
Reply With Quote

  #3  
Old 02-26-2008, 09:18 AM
Gadgetgirl's Avatar
Gadgetgirl Gadgetgirl is offline
Junior Member
 
Join Date: Sep 2007
Location: Mineola, Long Island, NY
Posts: 47
Red face

Quote:
Originally Posted by 2nice View Post
the 5th gen widgets, I believe, run on Adobe Flash, which would be why it comes as part of the web browser plug-in. The 4th gen devices don't support flash, so no, but you might be able to find sites that would handle your needs. Check out http://604wifi.com/ for example
Thanks for the tip!
__________________
I carry nearly eightly gigs of data in my head. <--I can not be the only person who liked Johnny Mnemotic

Various Archos, Sansa, Samsung, Creative & Sony DAPs/PMPs=Audio and Video bliss
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:05 AM.