android
Go Back   abi>>forums > MP3 Players By Brand > SanDisk Sansa > Sansa e200 > Sansa e200 Rockbox

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-25-2007, 08:43 PM
spaceship9 spaceship9 is offline
Junior Member
 
Join Date: Dec 2007
Posts: 6
Default Sansa isn't recognized in windows XP since Kugel Rockbox installation

I installed the Kugel Rock box build last night and have been playing around with it a bit and quiet like it.
I'm using the latest Kugel Rockbox build on the sansa e260. last night while i played around with it, i connected successfully several times.
However I tried to connect the player to my computer (windows xp) this afternoon (PST Time :P) and the sansa just starts charging and has the menu still, rather then how it normally goes to the "connected" screen and the player is basically locked... On the computer nothing pops up or shows as recognized or even just connected...

Yes i know to boot the OF to use USB and it's set to the same mode as always worked... My usb drive still does work as i tried it with a non-rockbox sansa and it was recognized right off.

And a little side note so i don't start a new thread... Is there any rockbox build for the sansa e200 that has pictureflow built in? Album art is all very nice but picture flow is a lot nicer :P
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 12-25-2007, 08:51 PM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

I do not know what is wrong with Kugel build.

The official build has the pictureflow and Album Art.
Reply With Quote

  #3  
Old 12-25-2007, 09:23 PM
cpchan's Avatar
cpchan cpchan is offline
Ultra Senior Member
 
Join Date: Feb 2007
Location: Toronto, Ontario
Posts: 2,012
Default

Try booting into the OF (press the << button while powering on) before connecting.

Charles
Reply With Quote

  #4  
Old 12-25-2007, 09:52 PM
spaceship9 spaceship9 is offline
Junior Member
 
Join Date: Dec 2007
Posts: 6
Default

i tried booting in to the OF before plugging in USB but no luck
Reply With Quote

  #5  
Old 12-25-2007, 10:07 PM
cpchan's Avatar
cpchan cpchan is offline
Ultra Senior Member
 
Join Date: Feb 2007
Location: Toronto, Ontario
Posts: 2,012
Default

Quote:
Originally Posted by spaceship9 View Post
i tried booting in to the OF before plugging in USB but no luck
What happens when you do that?

Charles
Reply With Quote

  #6  
Old 12-25-2007, 10:18 PM
Jiiprah's Avatar
Jiiprah Jiiprah is offline
Member
 
Join Date: Aug 2007
Location: Cumming, GA
Posts: 191
Default

This is what I do:
My Sansa is off, and i plug it in the computer. It turns on and boots the OF. It says updating *something or another* and stays there at the menu. Then I unplug and plug back in. Then it connects.
__________________
The Graphics Folder: www.thegraphicsfolder.com
Reply With Quote

  #7  
Old 12-26-2007, 12:39 AM
spaceship9 spaceship9 is offline
Junior Member
 
Join Date: Dec 2007
Posts: 6
Default

Problem solved
Though I still have no idea what the problem was >_>
All I did was restart my computer and plug the sansa back in and it worked fine no problems
Reply With Quote

  #8  
Old 12-26-2007, 12:53 AM
spaceship9 spaceship9 is offline
Junior Member
 
Join Date: Dec 2007
Posts: 6
Default

hmm installed cpchan's rockbox build and everything works fine but the pictureflow tells me I don't have any albums =/ And I'm fairly certain I followed the outline on the Rockbox wiki fine
Reply With Quote

  #9  
Old 12-26-2007, 01:15 AM
cpchan's Avatar
cpchan cpchan is offline
Ultra Senior Member
 
Join Date: Feb 2007
Location: Toronto, Ontario
Posts: 2,012
Default

Quote:
Originally Posted by spaceship9 View Post
hmm installed cpchan's rockbox build and everything works fine but the pictureflow tells me I don't have any albums =/ And I'm fairly certain I followed the outline on the Rockbox wiki fine
This is because the base of my build is before "pictureflow" (your plugin was left over from another build). If your really want "pictureflow" use another build, until I update mine. To tell you the truth, I have zero interest in that plugin.

Charles
Reply With Quote

  #10  
Old 12-26-2007, 02:06 PM
kugel's Avatar
kugel kugel is offline
Rockbox Developer
 
Join Date: Dec 2006
Location: Berlin, Germany
Posts: 1,153
Default

Please, if you have problems with current builds, post that in the build threads. Also, your problem had nothing to do with my build in particular.
__________________
;;
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:34 PM.