android
  #1  
Old 12-14-2007, 08:32 PM
Yamamoto Yamamoto is offline
Junior Member
 
Join Date: Dec 2007
Posts: 2
Default Sanas Connect and QLIX under SUSE 10.3

I have Suse 10.3 and have installed QLIX and libmtp and every other library that's related. When I open qlix and hit the connect button, the Sansa tries to connect to the PC twice, after which qlix crashes. If I get lucky and it stays open, it doesn't see the Sansa, and I can't transfer files to the device. Disconnecting causes the Sansa to crash-I get the Error Screen and it resets. So what am I doing wrong?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 12-17-2007, 07:03 PM
Yamamoto Yamamoto is offline
Junior Member
 
Join Date: Dec 2007
Posts: 2
Default

I checked SuSE's Wiki: MTP support is dodgy-the only players actually supported are Creative Audio, though they're going to add MTP support to the upcoming edition of Banshee. I could do that now, by compiling it myself; but I'm lazy. So I'll wait it out, and manage under Windows for now.
Reply With Quote

  #3  
Old 12-22-2007, 12:44 AM
a12ctic's Avatar
a12ctic a12ctic is offline
Member
 
Join Date: Dec 2006
Posts: 279
Default

libmtp is sketchy with the connect still unfortunately.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 12:14 PM.