android
  #1  
Old 11-17-2007, 01:04 PM
JohnDMcClane's Avatar
JohnDMcClane JohnDMcClane is offline
Junior Member
 
Join Date: Nov 2007
Location: Norway, a land close to Sweden, Denmark, Finland, Iceland and Russia
Posts: 18
Exclamation MuVo2 transfer problems

The problem is, that my Creative MuVo2 has this problem with transfering
songs. It can transfer like one or two songs, but then it freezes, and I have to disconnect it, and it don't care if I do it the right or the wrong way. Then, when it's disconnected, it goes to SmartScan, which always ends up with the message "Smart Scan Alert: Did not safely disconnect. Connect PC and run ScanDisc".
I have tried to run the ScanDisc, but it just don't work.
What should I do?

JDM
__________________
Creative Zen Vision:M
Creative MuVo2 (broken, seems to be the harddrive)
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 11-17-2007, 02:04 PM
ZenChick's Avatar
ZenChick ZenChick is offline
ABI Invaluable
 
Join Date: Jul 2006
Location: Right... Behind... You...
Posts: 7,427
Default

Have you tried reformatting the player?
__________________
ZenChick - The one them iPod-owners warned you about!
Creative Zen Vision:M 30GB * Creative MuVo N200 1GB * Philips GoGear Vibe 4GB
Resident Linux Geekette ** Got IRC? Look me up on irc.freenode.net #AnythingButiPod
Reply With Quote

  #3  
Old 11-17-2007, 04:39 PM
JohnDMcClane's Avatar
JohnDMcClane JohnDMcClane is offline
Junior Member
 
Join Date: Nov 2007
Location: Norway, a land close to Sweden, Denmark, Finland, Iceland and Russia
Posts: 18
Default

If you mean like resetting all of the stuff, then I can't find out how to do that. I can't get into the whole "Recovery menu", which is the only place I know of that you can do that on. But if you know how to do this, I would be very pleased if you told me.
__________________
Creative Zen Vision:M
Creative MuVo2 (broken, seems to be the harddrive)
Reply With Quote

  #4  
Old 11-17-2007, 04:55 PM
ZenChick's Avatar
ZenChick ZenChick is offline
ABI Invaluable
 
Join Date: Jul 2006
Location: Right... Behind... You...
Posts: 7,427
Default

There is no "Recovery Menu" on the MuVo2 that I am aware of. You can reformat your player via Windows just as you would any USB thumbdrive or floppy drive.

You may also want to reload its firmware. Since you haven't indicated which type of MuVo2 you have nor its capacity, I can't provide a direct link, but it can be found on Creative's website. Be sure you download the correct firmware for your player. After downloading, simply plug in your player, double-click the downloaded firmware file, and follow the instructions on the screen.
__________________
ZenChick - The one them iPod-owners warned you about!
Creative Zen Vision:M 30GB * Creative MuVo N200 1GB * Philips GoGear Vibe 4GB
Resident Linux Geekette ** Got IRC? Look me up on irc.freenode.net #AnythingButiPod
Reply With Quote

  #5  
Old 11-18-2007, 05:37 AM
JohnDMcClane's Avatar
JohnDMcClane JohnDMcClane is offline
Junior Member
 
Join Date: Nov 2007
Location: Norway, a land close to Sweden, Denmark, Finland, Iceland and Russia
Posts: 18
Default

It's a 4.0 GB. I have, somehow, later than what the latest on the Creative website is.
So I have tried to get later firmware, but I can't find it.

Now another thing, last night, I actually could get loads of CD's onto the Mp3 player, but when I tried today to play them, it wouldn't say that I had transfered some CD's, so I have like 40 maps on the MuVo2 now, but on it, it will only show 33 of them. 3 of the missing ones, are because they're empty, but the others aren't.
And another problem is, that some of the files change song while playing the song. So for example, I'm playing Linkin Park - In The End, and right after the intro of the song, it changes to Marilyn Manson - Tainted Love, but keeps showing as if it were playing Linkin Park - In The End.
Some CD's on the other hand works perfect.
__________________
Creative Zen Vision:M
Creative MuVo2 (broken, seems to be the harddrive)
Reply With Quote

  #6  
Old 11-18-2007, 12:50 PM
ZenChick's Avatar
ZenChick ZenChick is offline
ABI Invaluable
 
Join Date: Jul 2006
Location: Right... Behind... You...
Posts: 7,427
Default

You've got some severe filesystem problems on that player. You need to reformat. If that doesn't solve the problem, then reloading the firmware with an older version may be your only option.
__________________
ZenChick - The one them iPod-owners warned you about!
Creative Zen Vision:M 30GB * Creative MuVo N200 1GB * Philips GoGear Vibe 4GB
Resident Linux Geekette ** Got IRC? Look me up on irc.freenode.net #AnythingButiPod
Reply With Quote

  #7  
Old 11-23-2007, 05:28 PM
JohnDMcClane's Avatar
JohnDMcClane JohnDMcClane is offline
Junior Member
 
Join Date: Nov 2007
Location: Norway, a land close to Sweden, Denmark, Finland, Iceland and Russia
Posts: 18
Default

I can't seem to get to format the disc. It says, when it's around 80-90 % finished, that it could not do the following action, because the player has the problem it does. That's not the words it uses, but that is why it won't work.
__________________
Creative Zen Vision:M
Creative MuVo2 (broken, seems to be the harddrive)
Reply With Quote

  #8  
Old 11-23-2007, 05:49 PM
ZenChick's Avatar
ZenChick ZenChick is offline
ABI Invaluable
 
Join Date: Jul 2006
Location: Right... Behind... You...
Posts: 7,427
Default

That sounds a lot like you've got failed memory in the player. Nothing you can do here except send your player in for repair or buy a new one.
__________________
ZenChick - The one them iPod-owners warned you about!
Creative Zen Vision:M 30GB * Creative MuVo N200 1GB * Philips GoGear Vibe 4GB
Resident Linux Geekette ** Got IRC? Look me up on irc.freenode.net #AnythingButiPod
Reply With Quote

  #9  
Old 11-24-2007, 02:28 AM
JohnDMcClane's Avatar
JohnDMcClane JohnDMcClane is offline
Junior Member
 
Join Date: Nov 2007
Location: Norway, a land close to Sweden, Denmark, Finland, Iceland and Russia
Posts: 18
Default

Then I won't bother doing any of them. I'll just use my Zen Vision:M then. Thanks for all the help, ZenChick.
__________________
Creative Zen Vision:M
Creative MuVo2 (broken, seems to be the harddrive)
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:47 PM.