android
  #1  
Old 10-09-2007, 12:20 PM
ZeldaFreek118 ZeldaFreek118 is offline
Junior Member
 
Join Date: Feb 2007
Posts: 42
Default Media Monkey Recognizes SD Slot, Not Actual Player?

I don't know how many others have asked this question or had this problem:

I use MediaMonkey to sync my e260 to my library, and when I plug in my e260 into my PC, MediaMonkey recognizes my SD slot, but not my actual player. On Windows (XP Pro), the files pop up on the screen, and I get no choices of how to AutoPlay it. I tried to change it on my drive properties, but still, the files just pop up and I have no choice. Is there any way to fix this?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 10-11-2007, 08:05 AM
Onkel_Enno's Avatar
Onkel_Enno Onkel_Enno is offline
Junior Member
 
Join Date: Apr 2007
Location: Germany
Posts: 30
Default

How do you connect your Sansa? In MSC or MTP Mode.
If MSC, does Windows Explorer show the 2 Drives? Have you selected the correct drive in MediaMonkey then?
__________________
SansaMonkey - for SanDisk Sansa and Rockbox Users
Reply With Quote

  #3  
Old 10-11-2007, 08:25 AM
imode imode is offline
Junior Member
 
Join Date: Oct 2007
Posts: 57
Default

I would switch the mode to mtp then transfer the music.
Reply With Quote

  #4  
Old 10-16-2007, 03:58 PM
ZeldaFreek118 ZeldaFreek118 is offline
Junior Member
 
Join Date: Feb 2007
Posts: 42
Default

I got it fixed. All I had to do was switch to mtp, then back to msc. Everything works....for now that is
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:04 AM.