android
  #1  
Old 09-05-2007, 09:15 PM
mtz mtz is offline
Junior Member
 
Join Date: Sep 2007
Posts: 4
Default Drag and drop without Yahoo Jukebox or WMP?

Has anyone been able to drag and drop without using Yahoo or WMP? Once my Connect is loaded, it will not accept any new songs with either of these. The only way I've been able to add songs is to reset it to factory setting and start over!!! It does not show up in Explorer. It does show up in My Computer but does not copy the songs to the music folder. Any help would be appreciated.

Thanks, Mike
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 09-06-2007, 09:23 AM
cmhdave cmhdave is offline
Junior Member
 
Join Date: Aug 2007
Posts: 8
Default

What OS are you using?
Reply With Quote

  #3  
Old 09-06-2007, 05:54 PM
mtz mtz is offline
Junior Member
 
Join Date: Sep 2007
Posts: 4
Default XP Home

I'm using XO Home
Reply With Quote

  #4  
Old 09-06-2007, 05:55 PM
mtz mtz is offline
Junior Member
 
Join Date: Sep 2007
Posts: 4
Default That's XP of course!

I meant XP
Reply With Quote

  #5  
Old 09-06-2007, 09:53 PM
mtz mtz is offline
Junior Member
 
Join Date: Sep 2007
Posts: 4
Default Reboot

The reboot (pushing and holding power for 30 seconds did the trick). It does not show up as a drive in Explorer but works dragging the songs from Explorer and dropping them into the Music folder in Sansa Connect, My Computer
Reply With Quote

  #6  
Old 09-07-2007, 01:49 PM
fugufish fugufish is offline
Junior Member
 
Join Date: May 2007
Posts: 18
Default

Quote:
Originally Posted by mtz View Post
Has anyone been able to drag and drop without using Yahoo or WMP? Once my Connect is loaded, it will not accept any new songs with either of these. The only way I've been able to add songs is to reset it to factory setting and start over!!! It does not show up in Explorer. It does show up in My Computer but does not copy the songs to the music folder. Any help would be appreciated.

Thanks, Mike
Mine will intermittently not accept new songs. I'll have to reboot it. Bug.
You should be able to drag and drop songs in Windows Explorer.
Reply With Quote

  #7  
Old 09-28-2007, 01:51 PM
PromisedPlanet's Avatar
PromisedPlanet PromisedPlanet is offline
Member
 
Join Date: Jun 2007
Posts: 234
Default MTP, not UMS

The Sansa Connect will use MTP on your Windows PC if MTP is installed (and it will be installed if you have Windows Media Player version 10 or 11 installed). MTP means that you will have limited access to the player via Windows Explorer, as the player is not a true removable device (UMS or "MSC"). The two things you may notice are that (1) USB transfer to the player is a lot slower, and (2) it doesn't show up as a "removable device" and isn't assigned a drive letter.

I liked that a lot of the older Sansa models gave you the ability to choose between MTP and MSC. Unfortunately the Connect doesn't do that, along with other newer models like the Sansa Clip.
Reply With Quote

  #8  
Old 09-28-2007, 07:56 PM
music.legend music.legend is offline
Junior Member
 
Join Date: May 2007
Posts: 20
Default

This issue with not being able to get the PC to recognize the player is known with the 1.0 firmware. I'd recommend checking to see if your device is up to date. The current firmware version is 1.0.1.27236. If you are not running the latest firmware, you can update it by streaming LaunchCast for about 30 mins. The update will automatically download to your device and you will be prompted to reboot your device once complete.

-ML
Reply With Quote

  #9  
Old 01-13-2008, 08:00 AM
Ghengis Ghengis is offline
Junior Member
 
Join Date: Dec 2007
Posts: 7
Default

Hrm, we just updated to the latest (now 1.11.xxx) after buying a Connect last night, and WMP/Explorer drag-n-drop still doesn't seem to work. WMP sync shows 1% complete for the first track, then eventually the device disconnects and all the tracks we wanted to sync show as "aborted". In explorer, the progress window just shows an empty progress bar (no percentage) and basically hangs.

We're still running WMP 10, but that should be enough, right? The only way we ever got it to work was with Yahoo, but that seemed kind of broken too. We wanted to sync 5 30MB MP3s (tracks from an audio book) and it took like 10 minutes or more each track, with no progress indicated. It looked like there was a progress bar at the bottom of the window, but it didn't fill up or anything -- we just looked back after a long time and it went from (1 of 5) to (2 of 5). Since I had never done this sort of thing before (I always used MSC mode players before), I didn't know what to expect...

Is there a better way to do this?
Reply With Quote

  #10  
Old 01-14-2008, 07:25 AM
PromisedPlanet's Avatar
PromisedPlanet PromisedPlanet is offline
Member
 
Join Date: Jun 2007
Posts: 234
Default

Quote:
Originally Posted by Ghengis View Post
WMP sync shows 1% complete for the first track, then eventually the device disconnects and all the tracks we wanted to sync show as "aborted".
This sounds really familiar; I think I was having this problem at one time, and I resolved it by reinstalling WMP (version 11).

You may also want to try a different program for syncing, such as MediaMonkey, though more likely it's an MTP issue.
Reply With Quote

  #11  
Old 01-17-2008, 07:50 PM
Snerdley Snerdley is offline
Junior Member
 
Join Date: Jan 2008
Posts: 4
Default

Hey, My first post! I just wanted to let you know that the rebooting the connect worked for me to get the drag/drop in explorer working, and after that Media Monkey recognizes the player and can sync like any other MP3 Player. It worked A LOT better than YMJ or WMP which constantly froze at 1 or 2 % of the transfer of home ripped CD's (non-DRM'd MP3's or WMA's)
Reply With Quote

  #12  
Old 01-17-2008, 08:58 PM
a12ctic's Avatar
a12ctic a12ctic is offline
Member
 
Join Date: Dec 2006
Posts: 279
Default

Just fyi I gave in and installed xp, dual boot. Its lame but I need it for my vb class too anyway, WMP11 works alot better than WMP10 which hardly worked at all for me,.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 01:49 AM.