android
Prev Previous Post   Next Post Next
  #1  
Old 04-28-2007, 07:02 PM
BugglesFan BugglesFan is offline
Junior Member
 
Join Date: Apr 2007
Posts: 11
Unhappy Purchased songs quit working - Help!

I have spent quite a bit of time with this issue and I am not sure how to get it resolved.
I have the same "Lil' Monster" Sansa e250 MP3 Player that my daughter does. We purchased them at the same time. This is the info of the versions:

Version Info: Product Rev.: PP5022AF-05.51-S301-02.12-S301.02.12A-DBase Code: 05.51-S301-02.12-S301.02.12A-DODM Ver.: S301-02.12-S301.02.12A-DOEM Ver.: S301.02.12A-DBuild Type: -DBuild Date: 2006.08.26Build Number: (Build 169.32)

and

Version Info: Product Rev.: PP5022AF-05.51-S301-02.15-S301.02.15A-DBase Code: 05.51-S301-02.15-S301.02.15A-DODM Ver.: S301-02.15-S301.02.15A-DOEM Ver.: S301.02.15A-DBuild Type: -DBuild Date: 2006.11.03Build Number: (Build 32.10)

When she tried to play music that was purchased, (which worked yesterday and the months since Christmas!) it gave me the message of "Synchronize to continue your music subscription". We don't subscribe to anything, (we buy it outright from Walmart Music) and now it will NOT play any of the purchased music. It also wouldn't allow any to be sync'd. SO I tried the updater, using the MSC mode, and rebooting the PC after the download, running the updater before hooking up the MP3. No such luck, I am unable to get beyond the 01.02.12A version.
I then deleted all the songs off that MP3, in hopes of resetting it and making it work. That also didn't work. I even took out the battery in hopes that would "reset" it somehow, since the "Reset All" feature in Settings did nothing.
I am unsure what the problem is, it is NOT in the Media Player, I tried upgrading to Media 11 (which I don't really like as much) and that didn't help. Songs that I purchased will sync and play in the other MP3 just fine, just not this one. It happens to be the one with the earlier build date, and I am NOT successful in getting a firmware upgrade on it. We have the 01.02.15A version in both of the players.
At one point, when the Updater was running, it came up to install my device, and said that it couldn't be authenticated with Microsoft. Is there a licensing issue that I need to update? I am wondering how this is a problem in one player and not the other.
PLEASE help me figure this out! My daughter is a dance instructor at our local studio and she uses her music DAILY there, so this is a large inconvenience!
Thank you!

Yes, I also emailed Sandisk, but being the weekend, I don't expect much...
SLJ
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 03:27 PM.