android
  #1721  
Old 10-31-2007, 03:13 PM
zion19139's Avatar
zion19139 zion19139 is offline
Junior Member
 
Join Date: May 2007
Posts: 14
Default

maybe u can release something in the interim..because honestly...the freeze is bad on mine...almost making listening to anything a constant off-on / off-on deal....beyond frustrating..to say the least

*quick edit*
I didnt realize bacon fat had provided an attachment of the earlier build above....I guess i'll be using that till everything get's sorted out
__________________
" That's what happens when earth f#cks with space. Never forget that ". ~ Jimi Hendrix, Madison Square Garden, Winter Festival for Peace - Jan. 28, 1970

Advertisement [Remove Advertisement]

  #1722  
Old 10-31-2007, 09:34 PM
blackmagic911 blackmagic911 is offline
Junior Member
 
Join Date: Oct 2007
Posts: 7
Default

I'm getting a lot more Data Abort messages with the oct 26th build. Seems to happen when switching a song. Also had it freeze midsong with a black screen so had to force shutdown. Thinking bout reinstalling, but too lazy x.x Hope this problem is only me

  #1723  
Old 11-01-2007, 12:59 AM
AimLXJ's Avatar
AimLXJ AimLXJ is offline
Junior Member
 
Join Date: May 2007
Posts: 65
Default

Problem: Shutdown

Description: Rarely when you try to Shutdown the Shutdown words appear and stays there: Inorder to shutdown when this problem occurs you'll have to force it to shut down.

  #1724  
Old 11-01-2007, 06:12 AM
deax's Avatar
deax deax is offline
Junior Member
 
Join Date: Sep 2006
Location: Germany
Posts: 25
Default

sorry for the question but this thread is sooo big


how do i uninstall it?
my sansa is damaged (audio output) and i want to send it back. But first i have to uninstall rockbox and install the usual firmware. But how do i uninstall it?
sry for the bad english, i'm german

deax

edit:
i found the sansapatcher.exe and it's now uninstalled

  #1725  
Old 11-01-2007, 08:07 AM
cpchan's Avatar
cpchan cpchan is offline
Ultra Senior Member
 
Join Date: Feb 2007
Location: Toronto, Ontario
Posts: 2,012
Default

Quote:
Originally Posted by deax View Post
how do i uninstall it?
my sansa is damaged (audio output) and i want to send it back. But first i have to uninstall rockbox and install the usual firmware. But how do i uninstall it?
Easiest way:
  1. Delete the ".rockbox" directory (folder)
  2. Run the Sansa Firmware updater.

Charles

  #1726  
Old 11-01-2007, 08:11 AM
cpchan's Avatar
cpchan cpchan is offline
Ultra Senior Member
 
Join Date: Feb 2007
Location: Toronto, Ontario
Posts: 2,012
Default

Quote:
Originally Posted by zion19139 View Post
maybe u can release something in the interim..because honestly...the freeze is bad on mine...almost making listening to anything a constant off-on / off-on deal....beyond frustrating..to say the least
I will try to release one later on today. Sorry I have been busy- had a tragedy in the extended family.

Charles

  #1727  
Old 11-01-2007, 10:27 AM
zion19139's Avatar
zion19139 zion19139 is offline
Junior Member
 
Join Date: May 2007
Posts: 14
Default

No worries..sorry to hear that..take yer time, charles...the oct 7th build should hold me over for a while...I jus didnt realize it was there as an attachment before i posed that message. As long as I'm not freezing..and hopefully with the oct 7th build i wont...it'll be all good..so...take yer time...and please accept my deepest condolences to you and your family.
__________________
" That's what happens when earth f#cks with space. Never forget that ". ~ Jimi Hendrix, Madison Square Garden, Winter Festival for Peace - Jan. 28, 1970

  #1728  
Old 11-01-2007, 12:57 PM
ricocarlos ricocarlos is offline
Junior Member
 
Join Date: Oct 2006
Posts: 52
Default

family first, my friend. my prayers are with you.

  #1729  
Old 11-01-2007, 06:05 PM
USS Sovereign NCC-73811's Avatar
USS Sovereign NCC-73811 USS Sovereign NCC-73811 is offline
Member
 
Join Date: May 2007
Location: Starfleet Academy, San Francisco
Posts: 256
Default

I second ricocarlos' statement; we all hope and pray for you.

  #1730  
Old 11-01-2007, 06:43 PM
AimLXJ's Avatar
AimLXJ AimLXJ is offline
Junior Member
 
Join Date: May 2007
Posts: 65
Default

Quote:
Originally Posted by cpchan View Post
I will try to release one later on today. Sorry I have been busy- had a tragedy in the extended family.

Charles
Family first, everything else last

  #1731  
Old 11-02-2007, 09:21 AM
mata mata is offline
Junior Member
 
Join Date: Oct 2007
Posts: 3
Default

Lots of lockups, will remove and redo everything.

  #1732  
Old 11-02-2007, 09:38 AM
bacon_fat bacon_fat is offline
Junior Member
 
Join Date: Oct 2007
Posts: 11
Default

Quote:
As long as I'm not freezing..and hopefully with the oct 7th build i wont...
I hate to break this to you Zion but I've had a few lock-ups even with the old version I posted. The only other change I've made was installing the 0.4 bootloader with the 0.6 sansapatcher to get rid of OF USB database refreshing and I'm not even sure if it's even possible for that to have an effect on playback.

Anybody know if this is happening with the official build? I noticed a few things in the Rockbox forums but it moves so fast I can't tell what's what. There's definitely nothing specific to this in the bug tracker...

  #1733  
Old 11-02-2007, 01:15 PM
Vertex0 Vertex0 is offline
Junior Member
 
Join Date: Oct 2007
Posts: 8
Default

How do I add things to the quick menu? When I hold down the center button all I get is a blank menu.

  #1734  
Old 11-03-2007, 08:12 AM
Benjamin_L Benjamin_L is offline
Junior Member
 
Join Date: Jun 2007
Posts: 22
Default

bacon_fat: I just installed the latest bootloader, but OF still refreshes database. Am I missing something?

  #1735  
Old 11-03-2007, 08:32 AM
pienose pienose is offline
Member
 
Join Date: Mar 2007
Posts: 358
Default

http://www.anythingbutipod.com/forum...ad.php?t=21313

  #1736  
Old 11-03-2007, 01:15 PM
mitsch mitsch is offline
Junior Member
 
Join Date: Jul 2007
Posts: 6
Default

Quote:
Originally Posted by blackmagic911 View Post
I'm getting a lot more Data Abort messages with the oct 26th build. Seems to happen when switching a song. Also had it freeze midsong with a black screen so had to force shutdown. Thinking bout reinstalling, but too lazy x.x Hope this problem is only me
Hi, for me it's the same. I have some .wma-files on my sansa that i created using the mediaplayer (it was the fastest way . The first file plays correctly, but when it switches to the next file my sansa stutters and then hangs up with the data abort message. When I start playing the next file first it will hang when switching to the third, when playing the third first it will hang when switching to the fourth a.s.o.
I never experienced this before. Any hint about it? I don't think a reinstall will help since it started to happen after I updated to oct 26th release.
Mp3-files seem to play fine, so far.

Greetings

P.S.:Reinstalling doesn't help, i just deleted the complete .rockbox folder, did a new download of the oct 26th release and placed it on the sansa again. It still crashes, but now without error message. All I see now is a completely noisy screen and I have to press the power button for about 8 secs to shut down and reboot.

  #1737  
Old 11-03-2007, 11:01 PM
saratoga saratoga is offline
Rockbox Developer / Moderator
 
Join Date: Apr 2007
Posts: 3,627
Default

Quote:
Originally Posted by mitsch View Post
Hi, for me it's the same. I have some .wma-files on my sansa that i created using the mediaplayer (it was the fastest way . The first file plays correctly, but when it switches to the next file my sansa stutters and then hangs up with the data abort message. When I start playing the next file first it will hang when switching to the third, when playing the third first it will hang when switching to the fourth a.s.o.
I never experienced this before. Any hint about it? I don't think a reinstall will help since it started to happen after I updated to oct 26th release.
Mp3-files seem to play fine, so far.

Greetings

P.S.:Reinstalling doesn't help, i just deleted the complete .rockbox folder, did a new download of the oct 26th release and placed it on the sansa again. It still crashes, but now without error message. All I see now is a completely noisy screen and I have to press the power button for about 8 secs to shut down and reboot.
Track switching on the sansa is completely broken at the moment, and has been for several days at least. You'll need to use an older build until its sorted out.

That said, crashing is a bit odd. If it still does that with an older build, let me know. I'm still collecting problem samples if people have them.

Edit: Looks like the buffering issues on the Sansa are fixed. At least its working great for me.

  #1738  
Old 11-04-2007, 04:25 AM
Benjamin_L Benjamin_L is offline
Junior Member
 
Join Date: Jun 2007
Posts: 22
Default

mitsch: creating perfect mp3s using foobar2000 is at least as fast as creating crappy wmas with wmp

  #1739  
Old 11-04-2007, 11:30 AM
mitsch mitsch is offline
Junior Member
 
Join Date: Jul 2007
Posts: 6
Default

Where can I get an older version of cpchans build?

  #1740  
Old 11-04-2007, 11:50 AM
zion19139's Avatar
zion19139 zion19139 is offline
Junior Member
 
Join Date: May 2007
Posts: 14
Default

Pienose...thx for posting that...The database refresh in the OF was a bit of a nuisance,..everytime i wanted to add/ remove songs or charge the player..i had to wait for the player to go through the whole refresh deal...but not anymore...very nice...and btw...thx Bacon for putting up the other file...so far ..so good...no probs yet over here

And Mitsch if u scroll up to post #1718 you'll see an attachment to an earlier build put up by..bacon fat...hope that's what u meant
__________________
" That's what happens when earth f#cks with space. Never forget that ". ~ Jimi Hendrix, Madison Square Garden, Winter Festival for Peace - Jan. 28, 1970

Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 12:46 PM.