android
  #1121  
Old 08-03-2007, 10:12 AM
kugel's Avatar
kugel kugel is offline
Rockbox Developer
 
Join Date: Dec 2006
Location: Berlin, Germany
Posts: 1,153
Default

Hey Charles, you have become a mod Congratulations!

And you have a new Avatar, what is that?`

Advertisement [Remove Advertisement]

  #1122  
Old 08-03-2007, 12:02 PM
major_works's Avatar
major_works major_works is offline
Member
 
Join Date: Jun 2006
Posts: 256
Default

It's a kick-butt MacIntosh tube amp, is what it is.

Hooray for firebottles! Long live hollow state!

  #1123  
Old 08-03-2007, 12:54 PM
cpchan's Avatar
cpchan cpchan is offline
Ultra Senior Member
 
Join Date: Feb 2007
Location: Toronto, Ontario
Posts: 2,012
Default

Quote:
Originally Posted by kockroach View Post
Since you brought up a question about SVN revision, I wanted to know if you would, in your first post, when you load up a new build, post the revision number.
Sure, I can do that.

Charles

  #1124  
Old 08-03-2007, 01:00 PM
cpchan's Avatar
cpchan cpchan is offline
Ultra Senior Member
 
Join Date: Feb 2007
Location: Toronto, Ontario
Posts: 2,012
Default

Quote:
Originally Posted by godess View Post
Hey Charles, you have become a mod Congratulations!
Thanks.

Quote:
And you have a new Avatar, what is that?`
It is a McIntosh MC275 tube Amplifier:

http://www.analogstereo.com/amp_mcintosh_mc275.htm

Charles

  #1125  
Old 08-03-2007, 02:56 PM
thelol thelol is offline
Junior Member
 
Join Date: May 2007
Posts: 21
Default

hi charles

i wanted to try out your quick menu ...but my rockboxed sansa freezes when holding the select button to enter the menu ....anyone other notice that problem with the lastes build?....

/edit: hoho maddler was a minute faster than me ^^

//edit: wtf? ....maddlers post is deleted....i am confused ...he posted the same problem as i have a minute before i posted it

  #1126  
Old 08-03-2007, 02:58 PM
maddler maddler is offline
Junior Member
 
Join Date: Jul 2007
Posts: 9
Default

Quote:
Originally Posted by thelol View Post
hi charles

i wanted to try out your quick menu ...but my rockboxed sansa freezes when holding the select button to enter the menu ....anyone other notice that problem with the lastes build?....
I had same problem. It disappeared after renaming
"sample.custom_menu.config" to "custom_menu.config".

  #1127  
Old 08-04-2007, 11:01 AM
Jim Ford Jim Ford is offline
Junior Member
 
Join Date: Nov 2006
Posts: 8
Default

At last I've bitten the bullet and installed Rockbox - and very nice it is too! It's good to see we've not got a pretty-pretty screen, but a proper text based interface.

It all seems to be working well so far, except I'm getting a prlugin error when trying to play the 'Elephant Dreams' file. Is the '1024' version of the file directly playable, or do we need to downsize it to play?

Thanks for providing this version of Rockbox.

Jim Ford

  #1128  
Old 08-04-2007, 11:04 AM
dfkt's Avatar
dfkt dfkt is offline
Moderator
 
Join Date: May 2006
Location: Vienna, Austria
Posts: 15,330
Default

Quote:
Originally Posted by cpchan View Post
It is a McIntosh MC275 tube Amplifier:

http://www.analogstereo.com/amp_mcintosh_mc275.htm
Nice McIntosh (sans Apple), Charles... You own one?

2nd tube avatar in the forum... the more, the merrier...

</off-topic>
__________________
Please don't PM me with questions that can be answered in a forum thread. Don't be an idiot.
My Gear and Reviews | My RMAA Tests | IRC: #anythingbutipod on Freenode | Last.fm | Album Art Exchange | Rockbox | Replaygain

  #1129  
Old 08-04-2007, 05:30 PM
Jim Ford Jim Ford is offline
Junior Member
 
Join Date: Nov 2006
Posts: 8
Default

I've been trying the various themes that came with the build, but basically they all look the same - plain small black text on a white backgound. I can't get anything like the graphics at the beginning of this thread!

Ideas anyone, please?

Jim Ford

  #1130  
Old 08-04-2007, 08:03 PM
iamnohs iamnohs is offline
Junior Member
 
Join Date: May 2007
Posts: 60
Default

Quote:
Originally Posted by Jim Ford View Post
I've been trying the various themes that came with the build, but basically they all look the same - plain small black text on a white backgound. I can't get anything like the graphics at the beginning of this thread!

Ideas anyone, please?

Jim Ford
Go to www.rockbox-themes.org, find the Sansa themes, peruse them, download the zip file of one or several that you like, and extract the files to the root of your player. Plenty of colorful options to choose from.

  #1131  
Old 08-06-2007, 12:47 PM
gratt gratt is offline
Junior Member
 
Join Date: Dec 2006
Posts: 31
Default custom user splash screen patch

I have made a custom user splash screen patch and
need testing and feedback. FS 7538.
GRaTT

  #1132  
Old 08-06-2007, 02:00 PM
Jim Ford Jim Ford is offline
Junior Member
 
Join Date: Nov 2006
Posts: 8
Default

Found and installed the themes - thanks!

Jim Ford

  #1133  
Old 08-06-2007, 09:34 PM
muhkuh muhkuh is offline
Junior Member
 
Join Date: May 2007
Posts: 5
Default

hi charles,
i would like to thank you! your version > all others > original firmware

No problems with the newest versions

greetings from Germany
muhkuh

  #1134  
Old 08-07-2007, 02:08 PM
Benjamin_L Benjamin_L is offline
Junior Member
 
Join Date: Jun 2007
Posts: 22
Default

what am I doing wrong if rockbox doesn't seem to recognize my jpegs in the PHOTO directory, worked flawlessly before.

  #1135  
Old 08-07-2007, 11:31 PM
SteveT SteveT is offline
Junior Member
 
Join Date: Jul 2007
Location: Pittsburgh, PA
Posts: 23
Default

Rockbox doesn't recognize photos that were placed on the sansa via the OF method of using the Sansa Media Converter software.

  #1136  
Old 08-08-2007, 02:26 PM
D0ug's Avatar
D0ug D0ug is offline
Junior Member
 
Join Date: Dec 2006
Location: Ontario, Canada
Posts: 71
Default

I have been having trouble getting my bmp's to be recognized as album art. I've included a file titled folder.bmp in every single folder that an album is located. I've even set the size to 200x200. I thought that the bmp resize patch would remedy this. (I've encountered the same problem in all of the other unofficial forum builds). I would appreciate if someone could please help me.

-Doug

  #1137  
Old 08-08-2007, 03:45 PM
kockroach kockroach is offline
Junior Member
 
Join Date: Dec 2006
Posts: 56
Default

Use cover.bmp, not folder.bmp

  #1138  
Old 08-08-2007, 03:54 PM
D0ug's Avatar
D0ug D0ug is offline
Junior Member
 
Join Date: Dec 2006
Location: Ontario, Canada
Posts: 71
Default

Thank you...

Guess who feels like a fool.

  #1139  
Old 08-08-2007, 04:13 PM
kidhindu kidhindu is offline
Junior Member
 
Join Date: Jan 2007
Posts: 4
Default

so in order for album art to display there has to be a separate folder containing the cover art, titled with cover.bmp?

  #1140  
Old 08-08-2007, 05:17 PM
chrisjs162216 chrisjs162216 is offline
Ultra Senior Member
 
Join Date: Oct 2006
Location: Somewhere
Posts: 1,515
Default

Quote:
Originally Posted by kidhindu View Post
so in order for album art to display there has to be a separate folder containing the cover art, titled with cover.bmp?
No, a seperate file. Example:

Code:
Sansa
`-- MUSIC
    |-- Artist2
    |   |-- asdf.mp3
    |   |-- asdf1.mp3
    |   |-- asdf2.mp3
    |   |-- asdf3.mp3
    |   |-- asdf4.mp3
    |   `-- cover.bmp
    |
    `-- Artist_test
        |-- cover.bmp
        |-- file1.mp3
        |-- file2.mp3
        |-- file3.mp3
        `-- file4.mp3

Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:17 AM.