android
  #961  
Old 07-26-2007, 01:41 PM
badboy badboy is offline
Junior Member
 
Join Date: Jul 2007
Posts: 8
Default

Quote:
Originally Posted by chrisjs162216 View Post
Are you sure you extracted both zip files to your Sansa?
Thats what you get for not deleting your .rockbox folder and overwriting it instead

Advertisement [Remove Advertisement]

  #962  
Old 07-26-2007, 03:30 PM
cpchan's Avatar
cpchan cpchan is offline
Ultra Senior Member
 
Join Date: Feb 2007
Location: Toronto, Ontario
Posts: 2,012
Default

Quote:
Originally Posted by kockroach View Post
I just tried your new build. The "skipping" problem is still there. I downloaded the current build (13:25 UTC -- which is just a change to the MAINTAINERS file compared to the SVN you used) from rockbox.org, and the problem is not there. So it seems that perhaps a patch is causing the issue.
I will be uploading a special build for you to try out later. I believe I know what the cause is with codecs which requires a lot of CPU power.

Charles

  #963  
Old 07-26-2007, 03:36 PM
cpchan's Avatar
cpchan cpchan is offline
Ultra Senior Member
 
Join Date: Feb 2007
Location: Toronto, Ontario
Posts: 2,012
Default

Quote:
Originally Posted by Feyenord View Post
Is there any way to turn off fast scrolling? Because I seriously hate it when I scroll the wheel too fast and the list skips to start/end.
You do know that scrolling wraps around. Also, you can adjust the wheel to your content in: "Settings"-> "General Settings"-> "Display"-> "Scrolling".

Charles

  #964  
Old 07-26-2007, 03:43 PM
ug527's Avatar
ug527 ug527 is offline
Junior Member
 
Join Date: Feb 2007
Posts: 36
Default

Oh, how come you got rid of the lcd face patch?
Did you ever apply it?

Just wondering. I really liked it when it was applied on Chrisjs' build.

  #965  
Old 07-26-2007, 03:49 PM
cpchan's Avatar
cpchan cpchan is offline
Ultra Senior Member
 
Join Date: Feb 2007
Location: Toronto, Ontario
Posts: 2,012
Default

Quote:
Originally Posted by calam View Post
okay, mpeg play does work here again,
Good. My fix seem to be working.

Quote:
along with the syncing issue you mentioned. meh. but still, YAAAAY! i can watch Gojira again
Unfortunately, I can't reproduce that with Linux, so I can't fix it. Can you try a current build and see if it happens with it also? If so, please file a bug report.

Quote:
for the first time i noticed the super fast scrolling bit, its a good idea, but i wonder if it can be toned down a bit,
Please refer to my answer for Feyenord.

Charles

  #966  
Old 07-26-2007, 03:51 PM
cpchan's Avatar
cpchan cpchan is offline
Ultra Senior Member
 
Join Date: Feb 2007
Location: Toronto, Ontario
Posts: 2,012
Default

Quote:
Originally Posted by badboy View Post
Thats what you get for not deleting your .rockbox folder and overwriting it instead
Usually you can overwrite it (I never had to delete the .rockbox folder). Just might sure you extract both zip files.

Charles

  #967  
Old 07-26-2007, 04:01 PM
VCVC's Avatar
VCVC VCVC is offline
Member
 
Join Date: Apr 2007
Posts: 225
Default

Quote:
Originally Posted by ug527 View Post
Oh, how come you got rid of the lcd face patch?
Did you ever apply it?

Just wondering. I really liked it when it was applied on Chrisjs' build.
I agree, got to love the lcd fade.
__________________
aka VClouds
My Sansa e200 Rockbox Themes: Energon, Sentinel, VClix
Cowon D2 8GB + Sandisk 8GB SDHC + Sennheiser PX100

  #968  
Old 07-26-2007, 04:11 PM
kugel's Avatar
kugel kugel is offline
Rockbox Developer
 
Join Date: Dec 2006
Location: Berlin, Germany
Posts: 1,153
Default

Quote:
Originally Posted by VCVC View Post
I agree, got to love the lcd fade.
It was out of sync and caused some database errors.

But know as it is updated, it's working again (Jack applied it again). Would be nice if you'd re-apply it as well

  #969  
Old 07-26-2007, 04:27 PM
cpchan's Avatar
cpchan cpchan is offline
Ultra Senior Member
 
Join Date: Feb 2007
Location: Toronto, Ontario
Posts: 2,012
Default

Quote:
Originally Posted by godess View Post
But know as it is updated, it's working again (Jack applied it again). Would be nice if you'd re-apply it as well
Sure, it will be in tonight's build.

Charles

  #970  
Old 07-26-2007, 05:20 PM
kockroach kockroach is offline
Junior Member
 
Join Date: Dec 2006
Posts: 56
Default

Quote:
Originally Posted by cpchan View Post
I will be uploading a special build for you to try out later. I believe I know what the cause is with codecs which requires a lot of CPU power.

Charles
Do you really think that is it? I have only started to see this problem with recent builds. I have been using these MP4 files since I started to use Rockbox. Regardless, I will be more than happy to test out a special build for you.

~kockroach

  #971  
Old 07-26-2007, 05:36 PM
steviep's Avatar
steviep steviep is offline
Member
 
Join Date: Jun 2006
Posts: 229
Default

Quote:
Originally Posted by cpchan View Post
You do know that scrolling wraps around. Also, you can adjust the wheel to your content in: "Settings"-> "General Settings"-> "Display"-> "Scrolling".

Charles
the crazy fast menu scrolling is kind of annoying cuz i spin the wheel a little too fast all ther time and those settings appear to just change how fast the text scrolls.....i dont see anything about controlling how fast the wheel scrolls through the menus, or am i missing something

  #972  
Old 07-26-2007, 05:44 PM
Songokuu's Avatar
Songokuu Songokuu is offline
Junior Member
 
Join Date: Jun 2007
Location: Bielsko-Biala, Poland
Posts: 89
Default

Hi, thanks for new build. The PANIC error is gone.

Did someone tried a quick menu entrie - Upside Down? It's normaly working when I pick it in settings but won't work when I run it from quick menu - LCD flips when I'm changing theme.

Charles is there a way to change the order of entries in main menu in your build? I wanted to put "Audio Books, etc" (I would also like to change the name of this folder to "Other Audio" or something) 3 positions down so folders can be one after another

Wojtek

  #973  
Old 07-26-2007, 05:50 PM
Songokuu's Avatar
Songokuu Songokuu is offline
Junior Member
 
Join Date: Jun 2007
Location: Bielsko-Biala, Poland
Posts: 89
Default

Quote:
Originally Posted by steviep View Post
the crazy fast menu scrolling is kind of annoying cuz i spin the wheel a little too fast all ther time and those settings appear to just change how fast the text scrolls.....i dont see anything about controlling how fast the wheel scrolls through the menus, or am i missing something
settings>>general settings>>display>>scrolling
there was something like acceleration patch for wheel but its build now in SVN

  #974  
Old 07-26-2007, 06:24 PM
digerati1338's Avatar
digerati1338 digerati1338 is offline
Member
 
Join Date: Apr 2007
Location: Aurora, CO
Posts: 337
Default

Which versions of the customline/custom list/multifont patches are you using? I can't seem to get any in Flyspray to apply cleanly with current SVN.
__________________
Rockbox digibuild
Player: SanDisk Sansa e200
Firmware: Rockbox digibuild

  #975  
Old 07-26-2007, 06:54 PM
chrisjs162216 chrisjs162216 is offline
Ultra Senior Member
 
Join Date: Oct 2006
Location: Somewhere
Posts: 1,515
Default

They need to be applied in a certain order - hold on

I helped David do the same thing - 2954, 4733, 5899, 6796, 7289, 5900 seems to be a good order, as only three (four?) hunks fail. If you want, I'll forward a copy of the instructions to you that I sent to David.

  #976  
Old 07-26-2007, 07:39 PM
cpchan's Avatar
cpchan cpchan is offline
Ultra Senior Member
 
Join Date: Feb 2007
Location: Toronto, Ontario
Posts: 2,012
Default

Quote:
Originally Posted by Songokuu View Post
Charles is there a way to change the order of entries in main menu in your build? I wanted to put "Audio Books, etc" (I would also like to change the name of this folder to "Other Audio" or something) 3 positions down so folders can be one after another
Not without changing the source. I was actually thinking of changing the entry back to "Other Audios" (it used to be called that). I will do that and change the order in the next build (both positions are fine with me).

Charles

  #977  
Old 07-26-2007, 07:45 PM
cpchan's Avatar
cpchan cpchan is offline
Ultra Senior Member
 
Join Date: Feb 2007
Location: Toronto, Ontario
Posts: 2,012
Default

Quote:
Originally Posted by steviep View Post
the crazy fast menu scrolling is kind of annoying cuz i spin the wheel a little too fast all ther time and those settings appear to just change how fast the text scrolls.....i dont see anything about controlling how fast the wheel scrolls through the menus, or am i missing something
You are right. I guess you just have to get use to it or put in a feature request at the Rockbox site. I myself find it quite comfortable.

Charles

  #978  
Old 07-26-2007, 07:49 PM
cpchan's Avatar
cpchan cpchan is offline
Ultra Senior Member
 
Join Date: Feb 2007
Location: Toronto, Ontario
Posts: 2,012
Default

Quote:
Originally Posted by digerati1338 View Post
Which versions of the customline/custom list/multifont patches are you using? I can't seem to get any in Flyspray to apply cleanly with current SVN.
I synced them myself with my builds, but I haven't done the breakout patches yet.. Since, Jack have answered you, you should follow his instructions and learn how to do it yourself. Patches get out of sync all the time, plus some patches will affect others.

Charles

  #979  
Old 07-27-2007, 12:30 AM
wayland wayland is offline
Junior Member
 
Join Date: Jun 2007
Posts: 20
Default

the recently added section of the database is always empty (apart from a random option) for me is this normal? also if i select random in recently added i get a divide by zero error

  #980  
Old 07-27-2007, 12:35 AM
steviep's Avatar
steviep steviep is offline
Member
 
Join Date: Jun 2006
Posts: 229
Default

Quote:
Originally Posted by cpchan View Post
You are right. I guess you just have to get use to it or put in a feature request at the Rockbox site. I myself find it quite comfortable.

Charles
The issue with the scroll wheel skipping to the top/bottom seems to just be on your build and not the current build on the rockbox site. Any idea what patch could be causing it?

Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 01:55 PM.