android
  #301  
Old 02-27-2009, 05:48 AM
chasenadir chasenadir is offline
Junior Member
 
Join Date: Sep 2007
Posts: 9
Default

Okay, one idea exhausted. Any other suggestions?
Reply With Quote

Advertisement [Remove Advertisement]

  #302  
Old 02-27-2009, 06:04 AM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

Are you naming the firmware PP5022.mi4 when you are putting it on the Sansa?
__________________
Please don't PM me with questions that can be answered in a forum thread.
Headphones: JVC FX66B
Main Players: 4GB Sansa Clip+, 8GB Sansa Fuze, Sansa e280R with Rockbox
Backup Players: 8GB Sansa View, 2GB Sansa Clip
Reply With Quote

  #303  
Old 02-27-2009, 06:33 AM
chasenadir chasenadir is offline
Junior Member
 
Join Date: Sep 2007
Posts: 9
Default

No ... it doesn't say to. Should I be?

I'll have a go at that now, then?
Reply With Quote

  #304  
Old 02-27-2009, 07:02 AM
chasenadir chasenadir is offline
Junior Member
 
Join Date: Sep 2007
Posts: 9
Default

Okay, I've run the .exe file (selected the 'do not format' option due to the big red writing on pg 1 of the thread) and then drag and dropped the firmware (correctly named) and the screen comes up saying that the system has been upgraded and the bootloader has been read and written etc. Oh and I've used the sansa.fmt file too. Except when I try to turn it on again nothing has changed. Done this about four times now.

Bricked? Because that's what I'm thinking. Seriously at my wit's end with it.
Reply With Quote

  #305  
Old 03-03-2009, 10:05 AM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

You might have to use the e200tool in Linux then. That is the last thing you can try.
__________________
Please don't PM me with questions that can be answered in a forum thread.
Headphones: JVC FX66B
Main Players: 4GB Sansa Clip+, 8GB Sansa Fuze, Sansa e280R with Rockbox
Backup Players: 8GB Sansa View, 2GB Sansa Clip
Reply With Quote

  #306  
Old 03-04-2009, 06:34 AM
chasenadir chasenadir is offline
Junior Member
 
Join Date: Sep 2007
Posts: 9
Default

Ah, well, since I have no idea how to do that I think I'll cut my losses now. Thanks heaps for all your help. And now begins my search for a new player!
Reply With Quote

  #307  
Old 03-04-2009, 01:45 PM
danas danas is offline
Junior Member
 
Join Date: Feb 2009
Posts: 3
Default

Hi again,

Okay, another problem: Computer won't recognize my player : Computer just gives an error message that the USB root isn't recognized. I think it's because I stupidly used sansa update and tried updating my firmware (though when I did it said the update failed). Computer isn't Mac or anything. I have windows XP pro service pack 3 I think... Won't recognize it in any mode and I tried removing the root and it doesn't work (it says it found a new hardware but immediately goes back to the original error...

Thanks for all your help
Reply With Quote

  #308  
Old 03-18-2009, 04:32 PM
cin__server87 cin__server87 is offline
Junior Member
 
Join Date: Dec 2006
Location: Ithaca NY
Posts: 25
Default

ok i have two problems. my 250R wont recognize that it is empty. there are no files on it and it says there is only 500 some MB free even though there is no music or anything on it. thats problem one. problem 2 is those links in the OP are expired. where do i get the firm ware now??? player fully functional besides
Reply With Quote

  #309  
Old 03-19-2009, 10:30 AM
carpenter940 carpenter940 is offline
Member
 
Join Date: Aug 2007
Posts: 347
Default

Quote:
Originally Posted by cin__server87 View Post
problem 2 is those links in the OP are expired. where do i get the firm ware now??? player fully functional besides
Check the firmware thread.
__________________
My Themes:
dancing cat Miss LED BECScope Mickey Heavy Metal
Reply With Quote

  #310  
Old 03-25-2009, 01:56 PM
phelan phelan is offline
Junior Member
 
Join Date: Mar 2009
Posts: 1
Default

It doesn't seem like this site is current (re: the posting dates, but here goes. I have a Sandisk and love it. Today, first time, in the middle of listening. dead silence and pink screen says - Bad track. I can't do anything with it at all. It is frozen. Help, please! Thank you.
Reply With Quote

  #311  
Old 03-25-2009, 02:01 PM
muffinzrock's Avatar
muffinzrock muffinzrock is offline
Senior Member
 
Join Date: Jan 2007
Location: in a muffin. duh. xD
Posts: 637
Default

Does this happen with all of your songs or just one?
__________________
view my ultimate fix...or download as plain text for reference
my star wars theme (updated 29/Mar/07)
Switchfoot and Relient K are THE BEST!!
Reply With Quote

  #312  
Old 03-25-2009, 02:11 PM
sansaguy's Avatar
sansaguy sansaguy is offline
Senior Member
 
Join Date: Jan 2008
Location: Canada
Posts: 675
Default

Quote:
Originally Posted by phelan View Post
It doesn't seem like this site is current (re: the posting dates, but here goes. I have a Sandisk and love it. Today, first time, in the middle of listening. dead silence and pink screen says - Bad track. I can't do anything with it at all. It is frozen. Help, please! Thank you.
can you do a hard reset?...holding down the power button for 20 seconds?. I've had my player stop in the middle of a song and it turned out to be bad tags. Check your ID3 tagging to make sure they are correct.

Other things you might try if the hard reset fails.

a. Reformatting your player (in Windows) - make sure you take all the content off it first like music, pics, and photos. This assumes that you are able to get to your content on the player and copy it back to your computer.

b. Reinstalling/Upgrading firmware - Done through the Sansa Updater that you can download from Sandisk.

Failing this you'll have to go into the ULTIMATE FIX threads and read how to resurrect your player back from the dead again. I'm not much help here as this has never happened to me.

Good luck!
__________________
How I Roll:
Sansa e250v1 Rockboxed refurb
16GB microSDHC
Sansa e260v1 Rockboxed 8GB microsdhc
Sansa Fuze 8GB 16GB microSDHC
Reply With Quote

  #313  
Old 03-25-2009, 08:27 PM
sine sine is offline
Junior Member
 
Join Date: Mar 2009
Posts: 1
Default

I've gone through the steps a few times but the player always just stops on "Writing bootloader" I've let it sit for quite awhile and nothing. How long should that take? Anything to do if it doesn't progress??

TIA
Reply With Quote

  #314  
Old 04-15-2009, 06:58 AM
refreshdatabase refreshdatabase is offline
Junior Member
 
Join Date: Apr 2009
Posts: 4
Default ultimate fix for rhapsody?

i only see "non R" is there an ultimate fix for rhapsody? (e250r)

update: fixed my e250r after it was freezing on "refresh database" using this link

http://www.rockbox.org/twiki/bin/vie...nsaE200Unbrick

Last edited by refreshdatabase; 04-15-2009 at 01:27 PM.
Reply With Quote

  #315  
Old 02-25-2010, 09:01 PM
Squee Squee is offline
Junior Member
 
Join Date: Feb 2010
Posts: 1
Default

Hi there, I am finding the first post helpful...except the links are either broken or the file is not available publicly anymore. There are 16 pages in this thread, so if you posted an update to those links, it would be extremely helpful to edit the first post.


A note to those of you whose sansa e200 is constantly restarting, I followed the steps up until trying to downgrade the firmware due to the problems with the links. Since I could not go further with the guide, I just stopped right there and unplugged it. I did NOT set it to re-format in safe mode (or re-format at all - I specifically followed the instructions as far as I could), but once I unplugged it, it said "formatting" on the mp3 player. I honestly did not do anything else to it, it did it on its own...

Well, it did reformat it, apparently, everything is wiped - but the good news is that it works again!!!!!

To the thread-starter - thank you!!!! You just saved me some grief and $50!!!!! <3
Reply With Quote

  #316  
Old 04-01-2010, 10:13 AM
melabonbon melabonbon is offline
Junior Member
 
Join Date: Mar 2009
Posts: 4
Default

didn't work for me.
it just gets stuck endless on "writing bootloader" and never finishes

also when i'm doing this fix and the player is connected, it identifies it as a c200, not an e200.

Reply With Quote

  #317  
Old 07-18-2010, 04:21 PM
sch1308 sch1308 is offline
Junior Member
 
Join Date: Apr 2007
Posts: 9
Default Need Help Please

I have a version 1 sansa e260 and when I press the power button, the only thing that happens is the blue ring lights up but the screen stays black. I heard this is called the blue ring of death. When I plug it into my computer (Win 7 64 bit) it says error installing driver then it does not appear in My Computer at all. I have tried restoring it but no luck and I cant change the usb mode because the screen is always black. Any ideas?
Reply With Quote

  #318  
Old 07-18-2010, 05:25 PM
saratoga saratoga is offline
Rockbox Developer / Moderator
 
Join Date: Apr 2007
Posts: 3,604
Default

Open it up and see if the flash memory daughter card came loose.
Reply With Quote

  #319  
Old 07-18-2010, 08:07 PM
sch1308 sch1308 is offline
Junior Member
 
Join Date: Apr 2007
Posts: 9
Default

can you attach a picture of what it looks like?
Reply With Quote

  #320  
Old 07-18-2010, 10:02 PM
WalkGood's Avatar
WalkGood WalkGood is offline
Moderator
 
Join Date: Aug 2006
Location: FL
Posts: 12,579
Default

Quote:
Originally Posted by sch1308 View Post
can you attach a picture of what it looks like?
You can find a picture of the daughter board here.
__________________
WalkGood,
Ramón

abi >> | Forum Rules | Glossary | Why Rockbox | FLAC or MP3? | irc
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:25 PM.