android
  #281  
Old 01-11-2009, 12:21 PM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

Yea, your Sansa is doing things that I have not seen yet. So good luck, and come back if you need more help.
__________________
Please don't PM me with questions that can be answered in a forum thread.
Headphones: JVC FX66B
Main Players: 4GB Sansa Clip+, 8GB Sansa Fuze, Sansa e280R with Rockbox
Backup Players: 8GB Sansa View, 2GB Sansa Clip
Reply With Quote

Advertisement [Remove Advertisement]

  #282  
Old 01-11-2009, 01:09 PM
KAWAZU KAWAZU is offline
Junior Member
 
Join Date: Jan 2009
Posts: 3
Unhappy

hi there ..im new to this board and i need help because most of the stuff doesn work for me...

i have a sansa e250 v2 and here is the problem..

it says that there is not enough space for music-db and it needs 90mb WTF?
and then it turns off .. when i connect it to my pc there are 2 devices one named e200p with some empty folders and some files but no music or stuff and i cant copy anything on it (probably recovery moder i dunno ???).. and the other device says insert something blah.. thats weird.. what shall i do? the version.sdk says FW: V03.01.16E
Region: Americas

please help me asap THX
Reply With Quote

  #283  
Old 01-11-2009, 01:17 PM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

KAWAZU, you have a v2. The v2's do not have a recovery mode that is easy to get to. If you load files via MTP mode, you will not see them in MSC mode. Same with the other way. If you load files via MSC mode, you will not see them in MTP mode. I hope that helps.
__________________
Please don't PM me with questions that can be answered in a forum thread.
Headphones: JVC FX66B
Main Players: 4GB Sansa Clip+, 8GB Sansa Fuze, Sansa e280R with Rockbox
Backup Players: 8GB Sansa View, 2GB Sansa Clip
Reply With Quote

  #284  
Old 01-11-2009, 01:46 PM
KAWAZU KAWAZU is offline
Junior Member
 
Join Date: Jan 2009
Posts: 3
Default

thx for quick reply ..but how can i fix this ..i cant get to this mode where i simply copy music to the device anymore cuz when i turn my player on i only see this msg telling me to make some free space.. bout 90mb and then it powers off and i cant get to the menu .. and when im plugging it into my pc it only displays the other mode with system files ..and i guess if im deleting something of these files the player wont work again right ??? is there a way to reset the firmware and/or memory to get it working again ???

Last edited by KAWAZU; 01-11-2009 at 01:55 PM.
Reply With Quote

  #285  
Old 01-11-2009, 01:56 PM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

You should be about the format if it boots into MSC mode. Then it should work. I am not sure how to get it working since I do not have a v2. You might want to post in the e200v2 forum to see if someone has an idea if formatting does not work.
__________________
Please don't PM me with questions that can be answered in a forum thread.
Headphones: JVC FX66B
Main Players: 4GB Sansa Clip+, 8GB Sansa Fuze, Sansa e280R with Rockbox
Backup Players: 8GB Sansa View, 2GB Sansa Clip
Reply With Quote

  #286  
Old 01-11-2009, 02:12 PM
KAWAZU KAWAZU is offline
Junior Member
 
Join Date: Jan 2009
Posts: 3
Default

ok ..msc mode is the mode where it displays my musik and pictures rigth ? and mtp is the mode where it
shows up:
SYS_CONF.SYS
version.sdk
RES_INFO.SYS
MTABLE.SYS
and 5 empty folders like AUDIO VIDEO RECORD ..etc ?????

Last edited by KAWAZU; 01-11-2009 at 03:41 PM.
Reply With Quote

  #287  
Old 01-13-2009, 07:29 AM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

So you loaded it via MTP mode, and it is switches to MSC mode when you reconnect it. You need format it somehow. The Sansa firmware will make any files.
__________________
Please don't PM me with questions that can be answered in a forum thread.
Headphones: JVC FX66B
Main Players: 4GB Sansa Clip+, 8GB Sansa Fuze, Sansa e280R with Rockbox
Backup Players: 8GB Sansa View, 2GB Sansa Clip
Reply With Quote

  #288  
Old 01-19-2009, 09:18 PM
merrittjr merrittjr is offline
Junior Member
 
Join Date: Jan 2009
Posts: 2
Default

I have an e250 that was working fine 6 months ago. I haven't used it since, and I connected it to my computer yesterday to charge it. It will charge and function just fine, but my computer will not recognize it. The cable is fine because my wife has the same mp3 player and it connects just fine. I tried all the steps listed to get it working again, but nothing worked. Obviously if my computer can't recognize it then I can't reformat or install the newest firmware. Any solutions?
By the way, when attempting to go in Recovery Mode, it says "Please connect USB cable," even though it is connected. And yes, I have tried all usb ports.

Last edited by merrittjr; 01-19-2009 at 10:27 PM. Reason: new info
Reply With Quote

  #289  
Old 01-20-2009, 02:23 PM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

Sounds like you dock port might be bad. What happens if you move the cable around?
__________________
Please don't PM me with questions that can be answered in a forum thread.
Headphones: JVC FX66B
Main Players: 4GB Sansa Clip+, 8GB Sansa Fuze, Sansa e280R with Rockbox
Backup Players: 8GB Sansa View, 2GB Sansa Clip
Reply With Quote

  #290  
Old 01-20-2009, 09:46 PM
merrittjr merrittjr is offline
Junior Member
 
Join Date: Jan 2009
Posts: 2
Default

Tried it, and absolutely nothing happens. I was afraid that might be the problem.
Reply With Quote

  #291  
Old 01-21-2009, 10:17 AM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

Yep, it does sounds like a bad dock port. I think it might be repairable, but it is going to take someone that is good at soldering to try it out.
__________________
Please don't PM me with questions that can be answered in a forum thread.
Headphones: JVC FX66B
Main Players: 4GB Sansa Clip+, 8GB Sansa Fuze, Sansa e280R with Rockbox
Backup Players: 8GB Sansa View, 2GB Sansa Clip
Reply With Quote

  #292  
Old 01-27-2009, 05:28 PM
sockenpuppen sockenpuppen is offline
Junior Member
 
Join Date: Jan 2009
Posts: 1
Default

When i try to turn on my sansa e260, it doesn't start up but the blue scroll wheel is lit up. Originally it had frozen and gave me the whole "bad track" alert, so i turned it off and ever since then it will not even turn on.

I have tried the thing where you slide the hold button and then hold the record button down and plug it into the computer, but the computer doesn't even recognize that i plugged it in so i can't reformat it or anything. I also tried taking out the battery for a while and then putting it back in, but that didn't do anything either. I already voided the warranty by taking out the battery so i can't really talk to sandisk tech support about it. Is there any way to fix it? It is really frustrating because the player doesn't respond to anything i try.
Reply With Quote

  #293  
Old 02-08-2009, 07:12 AM
danas danas is offline
Junior Member
 
Join Date: Feb 2009
Posts: 3
Default

Only one thing I need to say: THANK YOU THANK YOU THANK YOU THANK YOU! I was about to throw my player away (not even the Sandisk support helped me). So, Thank you
Reply With Quote

  #294  
Old 02-18-2009, 07:47 AM
cherrysunflower cherrysunflower is offline
Junior Member
 
Join Date: Feb 2009
Posts: 1
Default

thank you
Reply With Quote

  #295  
Old 02-21-2009, 10:46 PM
chasenadir chasenadir is offline
Junior Member
 
Join Date: Sep 2007
Posts: 9
Default

Hey there,
I have an e250 which stop-starting on me (loads to the SANDISK screen then the screen flashes white and it restarts again) and I've tried your ultimate fix but when I enter recovery mode and connect the USB cable another message flashes up: "Enter USB2.0 MSD mode". When I try to run the firmware I get: "ERROR: Application failed to read the version details".

I've tried to run the alternate firmware you provided except the link is dead.

I can't switch USB modes (if that's the problem) because my player stopstarts before the main menu and I can't reformat from my computer because the computer won't recognise it 'til the main menu either.

Any help would be really, really, really appreciated.
Reply With Quote

  #296  
Old 02-22-2009, 07:38 AM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

Have you tried drag and dropping the firmware? There are many different links are out there with the firmware that you need. Plus, do you have an e200 or e200R?
__________________
Please don't PM me with questions that can be answered in a forum thread.
Headphones: JVC FX66B
Main Players: 4GB Sansa Clip+, 8GB Sansa Fuze, Sansa e280R with Rockbox
Backup Players: 8GB Sansa View, 2GB Sansa Clip
Reply With Quote

  #297  
Old 02-23-2009, 03:11 AM
chasenadir chasenadir is offline
Junior Member
 
Join Date: Sep 2007
Posts: 9
Default

I have an e200.

Are you saying I should just drag and drop the .exe file? Also, do you have any of the alternate links to this firmware? I don't know where to get it from.
Reply With Quote

  #298  
Old 02-23-2009, 02:16 PM
carpenter940 carpenter940 is offline
Member
 
Join Date: Aug 2007
Posts: 347
Default

Quote:
Originally Posted by chasenadir View Post
I have an e200.

Are you saying I should just drag and drop the .exe file? Also, do you have any of the alternate links to this firmware? I don't know where to get it from.

Have you tried the firmware thread?
__________________
My Themes:
dancing cat Miss LED BECScope Mickey Heavy Metal
Reply With Quote

  #299  
Old 02-25-2009, 05:54 AM
chasenadir chasenadir is offline
Junior Member
 
Join Date: Sep 2007
Posts: 9
Default

I have now. Still won't work.

I think the problem lies in the "Enter USB2.0 MSD mode" message that I'm getting on the screen of my Sansa when it's in recovery mode. Would anyone happen to know what that means and how to get around it?
Reply With Quote

  #300  
Old 02-27-2009, 06:45 AM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

That is recovery mode. It should say that.
__________________
Please don't PM me with questions that can be answered in a forum thread.
Headphones: JVC FX66B
Main Players: 4GB Sansa Clip+, 8GB Sansa Fuze, Sansa e280R with Rockbox
Backup Players: 8GB Sansa View, 2GB Sansa Clip
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:44 PM.