android
  #261  
Old 12-27-2008, 03:55 PM
ryudarkster's Avatar
ryudarkster ryudarkster is offline
Junior Member
 
Join Date: Dec 2008
Posts: 45
Default

I have to go for now so if you have any ideas about different formatting options e-mail me them at ryudarkster*********** or something. Thanks for at least getting me past the player's SanDisk thing when it powers up.
Reply With Quote

Advertisement [Remove Advertisement]

  #262  
Old 12-27-2008, 03:56 PM
muffinzrock's Avatar
muffinzrock muffinzrock is offline
Senior Member
 
Join Date: Jan 2007
Location: in a muffin. duh. xD
Posts: 637
Default

Okay, sounds good. Careful with your email address. Don't try to post it again or you may get suspended. I almost did, haha.
__________________
view my ultimate fix...or download as plain text for reference
my star wars theme (updated 29/Mar/07)
Switchfoot and Relient K are THE BEST!!
Reply With Quote

  #263  
Old 12-27-2008, 04:02 PM
ryudarkster's Avatar
ryudarkster ryudarkster is offline
Junior Member
 
Join Date: Dec 2008
Posts: 45
Default

Nevermind. I got it. I already had the thing installed and I forgot it. Thanks. I think it works now. Do you think I should customize it or just let it go since it got me in this mess in the first place? I don't have a warranty so I don't know what I should do. Anyways, thanks for fixing it.
Reply With Quote

  #264  
Old 12-27-2008, 04:04 PM
ryudarkster's Avatar
ryudarkster ryudarkster is offline
Junior Member
 
Join Date: Dec 2008
Posts: 45
Default

Hehe my e-mail's really no secret. It can be found if your look it up. There is no shame in it. You're awesome dude. Thanks
Reply With Quote

  #265  
Old 12-27-2008, 04:07 PM
muffinzrock's Avatar
muffinzrock muffinzrock is offline
Senior Member
 
Join Date: Jan 2007
Location: in a muffin. duh. xD
Posts: 637
Default

Hahaha, no problem. I think you might want to stick with the normal firmware for a little bit, until you feel a little more confident, lol.
Thanks, I'm glad it helped!
__________________
view my ultimate fix...or download as plain text for reference
my star wars theme (updated 29/Mar/07)
Switchfoot and Relient K are THE BEST!!
Reply With Quote

  #266  
Old 12-28-2008, 12:19 AM
sansae250boy sansae250boy is offline
Junior Member
 
Join Date: Dec 2008
Location: Texas
Posts: 2
Default

your completely 100% positive this process will work? please because this kinda stuff really isnt my strong point..

Last edited by sansae250boy; 12-28-2008 at 12:22 AM. Reason: felt like it
Reply With Quote

  #267  
Old 12-28-2008, 01:09 AM
muffinzrock's Avatar
muffinzrock muffinzrock is offline
Senior Member
 
Join Date: Jan 2007
Location: in a muffin. duh. xD
Posts: 637
Default

I can't guarantee it will work, but it should.
__________________
view my ultimate fix...or download as plain text for reference
my star wars theme (updated 29/Mar/07)
Switchfoot and Relient K are THE BEST!!
Reply With Quote

  #268  
Old 12-28-2008, 05:42 AM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

Sansae250boy, it should since there is people that get it fixed with the e200tool or the ultimate fix.
Reply With Quote

  #269  
Old 12-28-2008, 03:27 PM
sansae250boy sansae250boy is offline
Junior Member
 
Join Date: Dec 2008
Location: Texas
Posts: 2
Default

ok but see the thing is.. my sansa e250 is bricked so this is all just coming at me because my brother formatted it on our computer so idk what to do

Last edited by sansae250boy; 12-28-2008 at 03:27 PM. Reason: spelling
Reply With Quote

  #270  
Old 12-29-2008, 01:48 AM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

What is it doing? Plus do you know what mode he formatted the Sansa in? Does recovery mode work?
__________________
Please don't PM me with questions that can be answered in a forum thread.
Headphones: JVC FX66B
Main Players: 4GB Sansa Clip+, 8GB Sansa Fuze, Sansa e280R with Rockbox
Backup Players: 8GB Sansa View, 2GB Sansa Clip
Reply With Quote

  #271  
Old 01-03-2009, 06:38 PM
LSpec LSpec is offline
Junior Member
 
Join Date: Jan 2009
Posts: 1
Default

thanks, it works perfectly
Now I have my sansa working again
Reply With Quote

  #272  
Old 01-04-2009, 12:06 PM
yahtzeek9 yahtzeek9 is offline
Junior Member
 
Join Date: Jan 2009
Posts: 1
Default

Thanks for the instructions. I thought I had a new paper weight on my hands. I REALLY appreciate your time and effort.
Reply With Quote

  #273  
Old 01-08-2009, 11:22 AM
Viv Viv is offline
Junior Member
 
Join Date: Jan 2009
Posts: 5
Default

Hi, I'm new here, and I don't really have the time to read everything, so I hope someone can help me. =/

My sansa e260v1 keeps turning on and off almost instantaneously(?)- Without me touching it. In order to listen to some music I have to win a will fight with the thing. It's very frustrating. First I thought the power button was struck somehow... or even that it had something to do with the auto shut down, but it's not. Later I thought it could be a virus... I've downloaded the latest firmware and manage to install, but it keeps turning on/off. Even when I conect to my pc - The Thing just don't keep on. I've tried some things I read here but still nothing, although I think it's a little better - I win the "will fight" after 10 min or so.

So, anyone has any idea?

(sorry for any English mistakes, my mother language is portuguese)
Reply With Quote

  #274  
Old 01-08-2009, 11:38 AM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

Does it do this while in recovery mode? If so, you might need to reseat the battery. If that does not work, sounds like a file on your Sansa. Have you tried formatting it? You will need to put the songs back on it.
__________________
Please don't PM me with questions that can be answered in a forum thread.
Headphones: JVC FX66B
Main Players: 4GB Sansa Clip+, 8GB Sansa Fuze, Sansa e280R with Rockbox
Backup Players: 8GB Sansa View, 2GB Sansa Clip
Reply With Quote

  #275  
Old 01-08-2009, 08:08 PM
Viv Viv is offline
Junior Member
 
Join Date: Jan 2009
Posts: 5
Default

Well, although it did turn off twice while in recovery mode I do believe it worked really good - for the thing standards. But then it came back to the on/off issue... its weird that when it turns on all by itself it goes to the Language menu, and after a while it turns off again.
But, I told you that I had already downloaded the latest firmware ( this - e200v101.02.24s- I believe) but when I put it into the 16mformat thing a message showed after "load main image failed. switch to recovery mode" and I don't know why...

it keeps turning on/off...
Reply With Quote

  #276  
Old 01-09-2009, 02:17 AM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

Are you sure you do not have an e200R? The e200 firmware will not work on the e200R series of players because there is a check some. I do not know what happens you had a beta firmware, but you might have to reinstall the bootloader.
__________________
Please don't PM me with questions that can be answered in a forum thread.
Headphones: JVC FX66B
Main Players: 4GB Sansa Clip+, 8GB Sansa Fuze, Sansa e280R with Rockbox
Backup Players: 8GB Sansa View, 2GB Sansa Clip
Reply With Quote

  #277  
Old 01-09-2009, 12:56 PM
Viv Viv is offline
Junior Member
 
Join Date: Jan 2009
Posts: 5
Default

well, I don't know what is a bootloader, and I didn't understand about the "beta firmware" you said.. is it the one I've downloaded?

I cheked the info and it says that the version in use is: 01.02.15A

and something I just realized, when I put on recovery mode, all the songs were deleted right? after that I syncnzd with the media player but none songs were added. the thing is, it appears at the info menu that the memory is being used...
will i need to reseat the battery? how do i do that?
thanks
Reply With Quote

  #278  
Old 01-09-2009, 08:28 PM
Viv Viv is offline
Junior Member
 
Join Date: Jan 2009
Posts: 5
Default

I think I got it! I re-uploaded the firmware and performed the check, and so far, so good - no going to sleep! i hope it remains like that.
if anything changes I'll unscrew the back and see if there's something there.
Reply With Quote

  #279  
Old 01-10-2009, 02:43 AM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

You have an e200 then. The bootloader is how the firmware gets booted up.

Great to hear that you got it working. Keep us updated too.
__________________
Please don't PM me with questions that can be answered in a forum thread.
Headphones: JVC FX66B
Main Players: 4GB Sansa Clip+, 8GB Sansa Fuze, Sansa e280R with Rockbox
Backup Players: 8GB Sansa View, 2GB Sansa Clip
Reply With Quote

  #280  
Old 01-10-2009, 06:33 PM
Viv Viv is offline
Junior Member
 
Join Date: Jan 2009
Posts: 5
Default

I knew it was too good to be true. It happened again.
Someone told it could probably a resistor failing or something... I tried resetting by pressing the power button, updated the firmware, put it into recovery mode and done all the stuff I've read. still nothing, maybe it's broken for good. =/

Thank you very, very very much for your atention. (I will try to unscrew and see if there's anything strange, but no hope.)
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:45 AM.