android
  #201  
Old 08-17-2008, 12:50 AM
ramenking ramenking is offline
Junior Member
 
Join Date: Aug 2008
Posts: 1
Thumb Up Thank you!!!

You are a GOD amongst men! My Sansa has been broken like over a year and I gave up on it basically. I am too broke ass to bother buying a new one or spending money on it. And I sweat it broke like one year and a week after I bought it making the warranty Null. Its a shame Real and San-Disk are such douches and barely tell you anything usefull at all. But your method worked on the first try in mere minutes! THANK YOU SO MUCH! I was just bored and listening and jamming to music and got the urge to search out the internet for a POSSIBLE solution. I had little faith and a lot of people had part of the solution...then I heard someone mention your ultimate fix and it sounded fake and fishy..but damn was I wrong! I got all the files from various places and your fix guide. Now I have an MP3 player again!!!!
Reply With Quote

Advertisement [Remove Advertisement]

  #202  
Old 08-18-2008, 03:32 PM
Vahkiti Vahkiti is offline
Junior Member
 
Join Date: Feb 2008
Posts: 50
Default

fixed!
Reply With Quote

  #203  
Old 08-19-2008, 12:22 AM
narutog4mer's Avatar
narutog4mer narutog4mer is offline
Junior Member
 
Join Date: Jun 2008
Posts: 76
Default

hmm the download for the manual firmware downgrade is dead

http://files.zefie.com/PMP/sansa/e20...mware/1.03.07/
dead

Last edited by narutog4mer; 08-19-2008 at 12:36 AM.
Reply With Quote

  #204  
Old 08-19-2008, 12:36 AM
narutog4mer's Avatar
narutog4mer narutog4mer is offline
Junior Member
 
Join Date: Jun 2008
Posts: 76
Default

can someone post the link on anythingbutipod, for a file hosting site like megaupload or filesend?
Reply With Quote

  #205  
Old 08-19-2008, 12:41 AM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

Here is a link to most of them, and most of them work: http://files.zefie.com/PMP/sansa/e200/v1/firmware/
Reply With Quote

  #206  
Old 08-19-2008, 12:45 AM
narutog4mer's Avatar
narutog4mer narutog4mer is offline
Junior Member
 
Join Date: Jun 2008
Posts: 76
Default

Which one do I download?
Reply With Quote

  #207  
Old 08-19-2008, 12:49 AM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

v1.02.18 and v1.02.20 is OK. If you want the newest, here is the v1.02.24P and v1.02.24A. It just depends on your region.
Reply With Quote

  #208  
Old 08-19-2008, 12:55 AM
narutog4mer's Avatar
narutog4mer narutog4mer is offline
Junior Member
 
Join Date: Jun 2008
Posts: 76
Default

ok then i download the firmware...now where do I put it?
Reply With Quote

  #209  
Old 08-19-2008, 12:58 AM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

You unzip the 7z or zip file using 7zip and then drag and drop the MI4 file to the root of the Sansa.
Reply With Quote

  #210  
Old 08-19-2008, 01:05 AM
narutog4mer's Avatar
narutog4mer narutog4mer is offline
Junior Member
 
Join Date: Jun 2008
Posts: 76
Default

umm yeah i can't find the root of my sansa, I can only see that 16 mb thing =/
Reply With Quote

  #211  
Old 08-19-2008, 01:07 AM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

That is recovery mode. Just drag and drop the MI4 file into that then unplug the Sansa.
Reply With Quote

  #212  
Old 08-19-2008, 01:10 AM
narutog4mer's Avatar
narutog4mer narutog4mer is offline
Junior Member
 
Join Date: Jun 2008
Posts: 76
Default

ok
Reply With Quote

  #213  
Old 09-04-2008, 05:18 AM
candyman1994 candyman1994 is offline
Junior Member
 
Join Date: Sep 2008
Posts: 1
Default

hello friends

i don't know what it is with the sansa e260, its great when you can get it to work, but it has a habit of screwing itself up

anyway, I am one of the persons that has a screwed up e260

i got these weird files in the MUSIC folder of my portably media player, and now i can't put songs on at all.
I've also had a 'load main imgae fail, switch to recovery mode' message, and i added three files:
BL_SD_boardSupportSD.rom
font.fnt
PP5022.mi4

now i can add songs, but they don't appear when i switch on my mp4 player
If i try deleting the weird files, the whole thing screws up and doesn't turn off until it runs out of battery

i hope somebody has a cure for my music box
Reply With Quote

  #214  
Old 09-04-2008, 02:31 PM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

Candyman1994, you need to run a ScanDisk or check for error on the Sansa. Sound like you formatted it wrong. Can you use the Sansa.fmt file via recovery mode? If it does not turn off, you can hold the "Power" button up to 30 seconds or remove the battery.
Reply With Quote

  #215  
Old 09-05-2008, 04:45 AM
patilein patilein is offline
Junior Member
 
Join Date: Sep 2008
Posts: 4
Default

Hello,

i´ve got another problem. I read all the instructions but when i try to savely remove the player, it doesn´t restart. The computer says i can remove it now, but on the recovery screen it showns only:

Safe to disconnect usb
exit usb2.0 msd mode
usb complicance mode

But it won´t shut down. I can only switch it off, if i hold the off button for some seconds. But if i do this, then it doesn´t save the folders i put in earlier and it´s the same as in the beginning...
Reply With Quote

  #216  
Old 09-05-2008, 05:20 AM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

If you are putting folder in recovery mode, please do not do that because it will not work. The files need to be on the root of the recovery mode drive. Can you see if that fixes that issue?
Reply With Quote

  #217  
Old 09-06-2008, 03:56 AM
patilein patilein is offline
Junior Member
 
Join Date: Sep 2008
Posts: 4
Default

with folder i meant the sansa.fmt file! i tried all the things in the instruction, but it doesn´t reboot...

Last edited by patilein; 09-06-2008 at 04:52 AM.
Reply With Quote

  #218  
Old 09-06-2008, 04:40 PM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

Weird issue. Can you try the e200tool?
Reply With Quote

  #219  
Old 09-08-2008, 01:57 AM
patilein patilein is offline
Junior Member
 
Join Date: Sep 2008
Posts: 4
Default

i tried to find the e200 tool, but i could only find the files alone, not the .exe programm...
because all the links i found were down...
Reply With Quote

  #220  
Old 09-08-2008, 02:39 AM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

To use the e200tool, you need to use it in Linux or Linux LiveCD. The Windows e200tool is just buggy, out of dated, and does not work as good as the Linux version.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:47 PM.