android
Prev Previous Post   Next Post Next
  #1  
Old 10-20-2011, 07:00 PM
blueberry blueberry is offline
Junior Member
 
Join Date: Oct 2011
Posts: 3
Unhappy *Car Adapter*(I Think) Is Damaging My MP3 Players

So I had a sony walkman and i wanted to listen to it in the car. I thought i found a car adapter, but im pretty sure it was actually a cord for the GPS. One end plugs into the cigarette lighter beneath the radio, and the other end fit in the headphone jack on my mp3. I turned the car radio on but it said that no auxiliary device was detected. So i unplugged my mp3 player, deciding to listen to it on my headphones instead. When I tried to turn it on, the screen stayed black, and i pressed all the buttons but nothing happened. I even took the battery out and put it back in, i pressed the reset button and held it, and tried to charge it. I came to terms with the fact that my mp3 player must have died of old age, so i went out and bought a new one. This one was called ECLIPSE and it seemed to work wonderfully. After downloading all of my music onto my new mp3, I decided i wanted to listen to it in the car, and preceded to hook it up to the same car adapter(as far as i know, thats what it is). And of course it didnt work, once again, and the screen stayed black. Now my new mp3 player wont turn on. I have tried all the same things, but its dead. It blew a fuse. Is there any hope to revive my mp3 player? What can I do?
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:14 PM.