android
Go Back   abi>>forums > MP3 Players By Brand > Microsoft Zune

Reply
 
Thread Tools Search this Thread Display Modes
  #41  
Old 04-28-2014, 05:54 PM
skip252 skip252 is offline
Administrator
 
Join Date: Dec 2007
Location: Chicago
Posts: 5,280
Default

Try posting your question in the General MP3 forum. I don't remember anyone saying they had one but if they do they'll be more likely to see your question there.
Reply With Quote

Advertisement [Remove Advertisement]

  #42  
Old 06-13-2014, 10:09 AM
Wvd Wvd is offline
Junior Member
 
Join Date: Sep 2013
Posts: 26
Default

Ok, now i have a new battery in my zune, but still the same problem, when i connect my zune to the pc, the zune doesnt connect, it doesnt show that its synced nor that its charging..

any help??
Reply With Quote

  #43  
Old 06-13-2014, 01:45 PM
epithetless's Avatar
epithetless epithetless is offline
Ultra Senior Member
 
Join Date: Jul 2007
Location: Boston, Mass
Posts: 1,613
Default

?
__________________
Rockbox Themes:
Sansa Fuze: XL Fuzed // Sansa Clip/Clip+: Cliplined
Reply With Quote

  #44  
Old 06-13-2014, 02:09 PM
skip252 skip252 is offline
Administrator
 
Join Date: Dec 2007
Location: Chicago
Posts: 5,280
Default

You can try using a wall charger to see if that might let it trickle charge enough to get it going. That's worked some in the past but there's no guarantee.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 01:29 AM.