android
Prev Previous Post   Next Post Next
  #2  
Old 03-21-2007, 02:03 PM
tholyoak tholyoak is offline
Junior Member
 
Join Date: Mar 2007
Posts: 4
Default

I finally got a reply from Sandisk. Apparently it took a few days because he was doing some more testing (which I appreciate and don't mind waiting for).

This is what was said:

"Hello,

Thank you for replying.

I did some more testing today (e100 with 1.0.010a). I used an Audible file, format 4, that was 5 hours and 12 minutes long (Ace on the River, by Barry Greenstein).

I tested the resume feature multiple times, both keeping the player on, and turning it off and back on. It always seemed to resume exactly where it was left off.

I also tested a second player and had the same results.

I really don't know why Audible is saying that, becuase if there was a known issue I would be aware of it. So i'm not sure if it's something on your end causing some type of issue, or if my testing isn't providing accurate results.

Regarding m200's, there is a small percentage of players that apparently begin 2 minutes ahead of where it left off. I have never experienced this on any of my players, but I've heard of a few customers that this happens to. I'm not sure what causes it or why only certain players do this."

So I'm still not sure what to do from here...
Reply With Quote

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:54 PM.