android
Prev Previous Post   Next Post Next
  #10  
Old 03-13-2007, 09:03 PM
artmaven's Avatar
artmaven artmaven is offline
Junior Member
 
Join Date: Mar 2007
Posts: 1
Default Maybe I can help?

Hi DIfF3ReNT, I'm new to posting here but I've been reading posts since Sunday (3/11). Both my sansa players started problems when frozen at database refresh, then the e260 just gave me black screen. The e280R hadn't progressed that far yet. I'm guessing it was just a matter of time.

Found a fix for my e260 in one thread but couldn't find a fix for my e280R that worked.

For my e260, the steps posted by Captain Morgan helped get me up and running. Found it in this thread
http://www.anythingbutipod.com/forum...4450#post84450

After a google to fix e280R, I found a thread that solved all my problems.
http://real.lithium.com/real/board/m...cending&page=1
The e280R is working better than ever.

Scroll to the last post on the page by mdscriber3. That's the one that was the winner. The added info by xhozt on page 2 also made the difference.


For both players, the solution did require more than one try, just like the posters wrote. If reformating doesn't work the first time, do it again and have patience. It pays off b/c now I have two Sansa players that work.

Hope it helps.



Many thanks to all the people who post here and elsewhere. You guys are great.
Reply With Quote

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:07 PM.