android
  #1  
Old 02-13-2007, 06:15 PM
grinch_42 grinch_42 is offline
Junior Member
 
Join Date: Feb 2007
Posts: 1
Default Problem with opening SonicStage after XP reload

I had to reload XP on my Dell because of a corrupted driver. When I tried to open SonicStage afterwards, I received the error "Cannot locate needed files related to Windows Media Format. Exiting SonicStage." I click "Ok". I get "Cannot find database file, or the database file is corrupted. Click ok to recover the database...blah, blah, blah." In the end, it just exits. I went to Microsoft and they said to reinstall SonicStage. I did. Same result. I then loaded a patch Microsoft offered (WindowsXP-KB887811-x86-enu.exe), and it, too, proved useless. Anyone have any ideas?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 02-25-2007, 10:07 PM
Moordryd Moordryd is offline
Junior Member
 
Join Date: Apr 2006
Posts: 82
Default

I ran into the same problem a couple of years ago. "Luckily", I had all my songs in my Network Walkman and thought that re-importing them into a fresh OS with a new Sonicstage would be okay. I was wrong. Basically, Sonicstage didn't let me load the songs from the Sony Walkman because it didn't recognize any of the songs in its database.

I basically had to delete all the music from my Walkman and start fresh (ie. re-download all the tunes).

Sony's Sonicstage is a farce.

Sorry, I have no advice here. Good luck to you.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 03:01 PM.