android
  #1  
Old 02-23-2007, 02:21 PM
yoyo yoyo is offline
Junior Member
 
Join Date: Feb 2007
Posts: 4
Angry So FRUSTRATED!!!

Hey guys, help me save my MP3. Something is terribly wrong with my Sansa MP3 player. I have the 6G one btw....i dont know if its the same as the 4G one. In fact I dont really know anythign informative when it comes to my MP3.

anyhow, so my problem is that I cant sync any song onto my MP3 anymore. It worked fine at the beginning...but i think soemthing happened so its not functioning correctly. So, I decided to delete all of the songs from it, but all the songs are still in there >_< it wont get deleted! When I delete it using windows media...it says that its deleted, but its like the songs are stuck in there permanently. I definitely know that there's soemthign wrong because when i view my "Songs" option in My Music, some of the songs's title doesnt even show up but instead a ".mp3" and it would not play either. ANd another thing is that it only plays like 20 songs out of like 300 songs. Is there any ways i can refresh it? or like just delete everything, so i'll just start over? if thats possible. I desperately need your help!! thanks in advance. if some things sound confusing, just ask and i can clarify! thanks again.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 02-23-2007, 02:27 PM
Cruleworld's Avatar
Cruleworld Cruleworld is offline
Zune Moderator
 
Join Date: Dec 2006
Location: In a secluded cave
Posts: 2,728
Default

Try formatting your player also try connecting it in mtp mode
Reply With Quote

  #3  
Old 02-23-2007, 06:59 PM
yoyo yoyo is offline
Junior Member
 
Join Date: Feb 2007
Posts: 4
Default

I dont know how to format my player, can you tell me how? >_< and I have been using the MTP mode.
Reply With Quote

  #4  
Old 02-23-2007, 07:01 PM
Cruleworld's Avatar
Cruleworld Cruleworld is offline
Zune Moderator
 
Join Date: Dec 2006
Location: In a secluded cave
Posts: 2,728
Default

You go to Start > My Computer > Sansa E200 > Right click > Format
Reply With Quote

  #5  
Old 02-23-2007, 07:25 PM
Lacene Lacene is offline
Senior Member
 
Join Date: Apr 2006
Location: South Carolina, USA
Posts: 606
Default

plug it in, first.
Reply With Quote

  #6  
Old 02-24-2007, 03:38 PM
RichardS-UK RichardS-UK is offline
Member
 
Join Date: Dec 2006
Location: Evesham, Worcestershire, UK
Posts: 390
Default

Quote:
Originally Posted by Cruleworld View Post
You go to Start > My Computer > Sansa E200 > Right click > Format
Surely this thread should be in the e200 series section?

Just wondering.....

Richard
Reply With Quote

  #7  
Old 02-24-2007, 03:50 PM
yoyo yoyo is offline
Junior Member
 
Join Date: Feb 2007
Posts: 4
Default

yeah, I didnt know where to post this...sorry.

Cruleworld- Thank you so much for your help!
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 03:09 AM.