android
  #1  
Old 02-10-2007, 02:21 PM
jyu jyu is offline
Junior Member
 
Join Date: Feb 2007
Posts: 3
Default help with muvo v100?

hi all,

first of all dunno where to post this so i hope its in the right place.. and if it not, well sorri

anyway, i just got a creative muvo v100 and the problem is i dun think my computer recognize it? so whats happenin there cos my comp recognize ipod and other mass storage device but not my muvo v100? so what happenin? does anyone know?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 02-10-2007, 03:35 PM
Route44 Route44 is offline
Junior Member
 
Join Date: Nov 2006
Location: Socialist Republic of New Jersey
Posts: 37
Default

I installed the software and have had no issues. Did you install any of the software?
Reply With Quote

  #3  
Old 02-10-2007, 04:39 PM
jyu jyu is offline
Junior Member
 
Join Date: Feb 2007
Posts: 3
Default

i did... but then my computer see it but doesnt set a drive path for it for some reason....
Reply With Quote

  #4  
Old 02-10-2007, 05:41 PM
Route44 Route44 is offline
Junior Member
 
Join Date: Nov 2006
Location: Socialist Republic of New Jersey
Posts: 37
Default

Quote:
Originally Posted by jyu View Post
i did... but then my computer see it but doesnt set a drive path for it for some reason....
Can you give us your system specs, i.e., operating system and type of USB hubs? Does the Creative MuVo V100 Media Explorere icon appear on your desktop screen or in your My Coputer below your disk drives?
Reply With Quote

  #5  
Old 02-10-2007, 07:24 PM
jyu jyu is offline
Junior Member
 
Join Date: Feb 2007
Posts: 3
Default

well erm i know the muvo v100 is workin as i can see it in device manager but the thing is it not allowin me to create a path for it...
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 03:46 PM.