android
Go Back   abi>>forums > MP3 Players By Brand > Cowon iAudio > Cowon Z2

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #2  
Old 06-26-2014, 02:53 AM
michhart michhart is offline
Junior Member
 
Join Date: Jun 2014
Posts: 3
Default

Hi,

So I bought new SD Card from Toshiba, formatted within Z2 and also made sure I disconnected carefully through Windows as described in Forum. The Card was recognized and scanned, but now the Music application goes black for 2 minutes and then comes with dialgoue that Music.application.cowon did stop.

If I remove the SD Card everything works again. I can also Access the files on sD cad through the Z2 file browser, so the issue now seems to be the Music app.

Then I tried to load alternative Android Music app. After few hours, I finally got Google Play to work, but it won't accept the Google account, (says it can’t establish a reliable data connection), so I can' download alternative apps.

I am really frustrated now that I bought Two SD Card and spend hours to get it to work.

Any advice would be appreciated, otherwise I need to return the device.

Thanks a lot
Michael
Reply With Quote

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:22 PM.