android
  #61  
Old 01-15-2014, 02:36 PM
BruceBanner's Avatar
BruceBanner BruceBanner is offline
Ultra Senior Member
 
Join Date: Feb 2009
Location: Australia, NSW
Posts: 2,047
Default

Quote:
Originally Posted by naveenroy View Post
So I finally removed all image files from all folders and then tried. No problems and the player started off fine. Loaded up all the music and its great. Am noticing a little bit of a pain in using the touchscreen - being used to our smartphone touch screens but the sound quality more than makes up for this niggle.

EDIT - and thankfully, I have an SD card reader to transfer files. Because whenever I connect to the PC using the USB cable, it detects it as a Cowon C2 but with the dreaded yellow exclamation mark next to the device. When I remove it from the "Device Manager" in Control Panel and then "Add new hardware", it just says the MTP drivers are not installed and I am unable to install it from Windows update either. I have tried the other file transfer format on the player too - no luck. Are there MTP drivers for Windows 7 64 bit anywhere?
I used a stylus with my C2, as it's resistive it responded better and I was able to aim better and make less mistake selections. I used the triangle stylus that came with the old D2. The alternative menu system i used also allowed for quicker zooming, this translated to less mistakes, getting away from stock ui made a BIG difference.

I know Sansa's line of mp3 players have an option in settings to have usb connection as 'MSC, MTP or Autodetect'. Its advisable to take it off Autodetect as some users were transferring their music in one mode and then going back again (perhaps to add more music etc) and the player seeming to be empty (connected to the opposite mode unbeknown to them)! It wasn't, it's just one mode is different to the other (and not showing the full story).
So the advice was to stick to one mode always. I can't recall if there is an option with the C2 under its settings to stipulate which usb mode connection to select but u might want to check it out.
IIRC MTP is the 'snazzy' style of usb connection, whereby if u use winamp or some other music software then the program will recognise the device (C2) and allow you to sync and copy playlists across to it all within the actual music software program.
MSC is more standard affair with the devices memory and sd card appearing under 'My Computer' (this was always the method I used).
But... Bruce is old now and my memory is not as good as it once was... perhaps its the other way around lol.

Other things I have learned along the way is to try NOT connecting the C2 usb cable passing through a usb dock but instead take directly to rear usb ports (if using a desktop tower), or indeed just try another usb port. I was running win8 64bit and I could get mine detected in My Computer just fine (same with my i9+ etc).
FWIW I always used a sd card reader for the first time transfer of bulk music as it was infinitely faster than through Cowon's usb cable>player. But after this bulk transfer I added new albums without ever removing the sd card.
__________________
____________
SOURCE: Xclef (gone) | Cowon X5(gone) | Cowon D2 (dead) | Sansaclip+ RB | Sansa ClipZip RB | Cowon i9+ (32gb) | Cowon C2 (4gb)
HPs: Soundmagic E10's | Hippo VB's | UE 600's | Superlux HD 668B | Superlux HD660 | Sony XBA3 | Sony XBA2VP
Reply With Quote

Advertisement [Remove Advertisement]

  #62  
Old 01-15-2014, 02:43 PM
BruceBanner's Avatar
BruceBanner BruceBanner is offline
Ultra Senior Member
 
Join Date: Feb 2009
Location: Australia, NSW
Posts: 2,047
Default

Oh and one other thing, give that usb cable a REALLY good push into the player, it's stiff as! IIRC I was getting same issue, turns out I wasn't fully inserting the usb cable into the player.
__________________
____________
SOURCE: Xclef (gone) | Cowon X5(gone) | Cowon D2 (dead) | Sansaclip+ RB | Sansa ClipZip RB | Cowon i9+ (32gb) | Cowon C2 (4gb)
HPs: Soundmagic E10's | Hippo VB's | UE 600's | Superlux HD 668B | Superlux HD660 | Sony XBA3 | Sony XBA2VP
Reply With Quote

  #63  
Old 01-15-2014, 07:59 PM
skip252 skip252 is offline
Administrator
 
Join Date: Dec 2007
Location: Chicago
Posts: 5,280
Default

The MTP drivers are part of Windows Media Player. There was a MTP Porting Kit for XP and Vista, I'm not sure if it works on Win 7. You can check the Microsoft site to see if anything is available for Win 7.

No telling with Microsoft, they may have a separate kit or they may require you to install WMP. You may not want to bother bother unless you have a specific reason to use MTP. If not, just set it to MSC USB mode and use it like that. The files you've loaded in MTP may not be visible or work properly in MSC so you may need to take everything off and start over.

With the two Cowons I've dealt with the only 100% method to display album art was to have a cover.jpg file in the same folder as the music. Odd as it seems folder.jpg hasn't worked for me.

It's tough to generalize about Cowons. They have so many different firmwares implemented so many different ways what works on one may not on another. You may find that embedded or folder.jpg works for you.
Reply With Quote

  #64  
Old 01-15-2014, 08:10 PM
BruceBanner's Avatar
BruceBanner BruceBanner is offline
Ultra Senior Member
 
Join Date: Feb 2009
Location: Australia, NSW
Posts: 2,047
Default

All my art is embedded in the file and has folder.jpg also, seems fine for me.
__________________
____________
SOURCE: Xclef (gone) | Cowon X5(gone) | Cowon D2 (dead) | Sansaclip+ RB | Sansa ClipZip RB | Cowon i9+ (32gb) | Cowon C2 (4gb)
HPs: Soundmagic E10's | Hippo VB's | UE 600's | Superlux HD 668B | Superlux HD660 | Sony XBA3 | Sony XBA2VP
Reply With Quote

  #65  
Old 01-15-2014, 08:46 PM
skip252 skip252 is offline
Administrator
 
Join Date: Dec 2007
Location: Chicago
Posts: 5,280
Default

I have a fair number of ogg vorbis files. It can get ugly when you embed AA in those. They play OK on some players but can break playback on others. If it's too large embedded AA can cause strange artifacts on my Rockboxed players if they play at all. My i9 doesn't display embedded AA in vorbis files and for whatever reason folder.jpg doesn't work either.

I also have quite a few .wma files from before I knew better. Embedded AA won't work with those on my i9. The same for folder.jpg. Rename the same .jpg to "cover.jpg" and it displays every time. Go figure.
Reply With Quote

  #66  
Old 01-17-2014, 07:23 AM
naveenroy naveenroy is offline
Junior Member
 
Join Date: Oct 2008
Posts: 9
Default

Quote:
Originally Posted by BruceBanner View Post
I used a stylus with my C2...

FWIW I always used a sd card reader for the first time transfer of bulk music as it was infinitely faster than through Cowon's usb cable>player. But after this bulk transfer I added new albums without ever removing the sd card.
Yes, need to hunt for some old touchscreen stylus somewhere. Will make things easier. But I guess I'll get used to the niggles on the screen sooner than that. Yes, it is easier and faster to use the SD card reader!

Quote:
Originally Posted by BruceBanner View Post
Oh and one other thing, give that usb cable a REALLY good push into the player, it's stiff as! IIRC I was getting same issue, turns out I wasn't fully inserting the usb cable into the player.
Noticed that and yes, as advised elsewhere on the forum, I pushed the flap upwards and then inserted the USB cable and with some effort, it did snap into place!

Quote:
Originally Posted by skip252 View Post
The MTP drivers are part of Windows Media Player. There was a MTP Porting Kit for XP and Vista, I'm not sure if it works on Win 7. You can check the Microsoft site to see if anything is available for Win 7.
Yes, this is how I finally fixed the MTP issue. I downloaded and installed the Windows 7 Windows 7 Portable Device Enabling Kit for MTP, Version 7R2 from the Windows site. After that, it detects the Cowon C2 without any problems. Sadly, my Nexus still cannot be seen by the Desktop! Well, atleast I can use Airdroid for that!
Reply With Quote

  #67  
Old 01-17-2014, 02:38 PM
BruceBanner's Avatar
BruceBanner BruceBanner is offline
Ultra Senior Member
 
Join Date: Feb 2009
Location: Australia, NSW
Posts: 2,047
Default

Shame u had to go to that much effort. I'm running Win 8 and when I connect my C2 and Nexus 7 up it has no issue with finding either.
__________________
____________
SOURCE: Xclef (gone) | Cowon X5(gone) | Cowon D2 (dead) | Sansaclip+ RB | Sansa ClipZip RB | Cowon i9+ (32gb) | Cowon C2 (4gb)
HPs: Soundmagic E10's | Hippo VB's | UE 600's | Superlux HD 668B | Superlux HD660 | Sony XBA3 | Sony XBA2VP
Reply With Quote

  #68  
Old 05-13-2014, 08:54 PM
naveenroy naveenroy is offline
Junior Member
 
Join Date: Oct 2008
Posts: 9
Default

Quote:
Originally Posted by BruceBanner View Post
Shame u had to go to that much effort. I'm running Win 8 and when I connect my C2 and Nexus 7 up it has no issue with finding either.
And I located an old SD card reader. So am using that now to transfer music. That much easier.
Reply With Quote

Reply

Tags
c2, d2

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:26 AM.