android
  #1  
Old 01-29-2014, 09:01 PM
chrisjj. chrisjj. is offline
Junior Member
 
Join Date: Jun 2010
Posts: 42
Default ZEN X-Fi Style - slow?

Since there's no ZEN X-Fi Style forum, I'll ask here.

Anyone else find that ZEN X-Fi Style response to user input is slow? Here, about half a second from any button press to screen response.

White 8Gb, FWIW.

Last edited by chrisjj.; 02-17-2014 at 06:37 AM.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 02-07-2014, 05:48 PM
chrisjj. chrisjj. is offline
Junior Member
 
Join Date: Jun 2010
Posts: 42
Default ZEN X-Fi Style - slow reponse?

(Since there's no ZEN X-Fi Style forum, I'm posting here - the nearest that exists.)

Anyone else finding the ZEN X-Fi style button response is very slow? A delay of about 0.5s from press to screen update.

I don't see the same on e.g. ZEN and ZEN X-Fi.

Thanks.
Reply With Quote

  #3  
Old 02-16-2014, 01:49 PM
lebellium's Avatar
lebellium lebellium is offline
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,605
Default

I'm not sure why this double post...

I find it a bit slow, depending on where you are in the UI.
I don't have another ZEN to compare.
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*
Reply With Quote

  #4  
Old 02-17-2014, 09:16 PM
chrisjj. chrisjj. is offline
Junior Member
 
Join Date: Jun 2010
Posts: 42
Default

Quote:
Originally Posted by lebellium View Post
I find it a bit slow, depending on where you are in the UI.
Thanks. I find 0.5s regardless of where I am in the UI.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:11 AM.