android
Prev Previous Post   Next Post Next
  #18  
Old 10-22-2013, 01:57 PM
buckw buckw is offline
Junior Member
 
Join Date: Oct 2013
Posts: 1
Default

Quote:
Originally Posted by nyceyes View Post
I had the same issue too after enabling both of the above (meaning, I still got the same error message you mentioned). On a hunch, I also made the following change which worked for me....

I went to the stock Cowon web browser, and in the settings *for the browser application itself*, I changed the "User-Agent" setting from "Default" to "Froyo". Then I tried to add my Google account again, and it immediately worked.

Once working, I changed that browser setting back to "Default" (just because ) as well as disable Android "Automatic Updates" too, as that consumes batteries unnecessarily.

This probably worked because underneath the covers, the Google Username/Password authentication step probably inherits the "User-Agent" setting of the stock web browser when it sends your information over to Google, and who knows that is for the "Default" settings (... perhaps something unrecognizable to Google).

I hope this helps you or someone else.
Thank you so much for the Google Play info, especially to Jenny777 and nyceyes. I NEVER would have figured out the "User Agent" switch myself! One additional question, though: I'd like to disable the Android automatic updates as you suggest, but haven't found the right menu item for that. Can you advise?

Thanks again.
Reply With Quote

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 12:49 AM.