android
Go Back   abi>>forums > MP3 Players By Brand > Samsung > Samsung R1 / R2

Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old 09-30-2013, 03:47 AM
Lorenz092 Lorenz092 is offline
Member
 
Join Date: Jan 2011
Location: Italy
Posts: 449
Default

Quote:
Originally Posted by Sofia View Post
Hello I am new in this forum. Three years ago I was given the Samsung YP-R1. For a year I crashed, freezes the screen R1. I used your tutorial useful only when I try to install wd_install_4NT (do not run it as administrator but it turns out the Open). asks me to pull everything, pull out .... to 'sudden asks me "file Tutorial_recovery_tool_R1_EN is password protected. enter the password in the box below. Help me I do not know what to do, is months I try to unlock the samsung. THANK YOU AND CONGRATULATIONS TO THE TUTORIAL .Sorry for the italian comment
Ciao! So we have to talk in English here, but if you need, PM me that I'm Italian...
Anyway back to the topic, you simply have to follow the tutorial
The archive is password - protected to make people read it from the beginning to the end.
If you go in the section "Preparation" you'll see that there is the password here
In any case send me a private message if you need help
__________________
Check out my modded firmware both for YP-R0 and YP-R1!!!
** DONATE ** -> https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=K658CHJKX2X8C
NOTE: if you want to donate for Rockbox itself and not my work, go to their website!!
Reply With Quote

Advertisement [Remove Advertisement]

  #22  
Old 10-29-2013, 05:52 AM
AudioFuel AudioFuel is offline
Junior Member
 
Join Date: Oct 2013
Posts: 3
Default

My R1 unfortunately ran into to Library Bug yesterday. I didn't knew about the existance of this bug before I found this thread here. I tried to do the recovery as described but ran into problems when it comes to step 3): connecting the R1 via USB.
After performing the installing procedure of the Win Driver I connected the R1 via USB to the computer and pressed Power/Hold and reset to put the R1 into the Recovering Firmware mode. It displays "Recovering Firmware" but the computer does not come up with the new hardware wizard which is described in step 4). I tried it for several times also used other USB ports the computer has.
Any advice where the failure is and how I can proceed to complete the unbrick procedure successful?

I'm using a Notebook running Windows XP Professional 32 Bit. My R1 ran the 3.07 firmware before the library bug broke it.
Reply With Quote

  #23  
Old 10-29-2013, 07:46 AM
lebellium's Avatar
lebellium lebellium is offline
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,614
Default

If it displays "recovering firmware" that means it isn't in recovery mode. In recovery mode the screen is off/black.

So that lets me think you don't do it right.
Make sure you exactly do that in the right order:
Quote:
Press and hold the power/hold button. Press reset once and then release the power/hold button.
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*
Reply With Quote

  #24  
Old 10-29-2013, 02:36 PM
AudioFuel AudioFuel is offline
Junior Member
 
Join Date: Oct 2013
Posts: 3
Default

Hi lebellium,
thank you very much for your quick support! Now it worked! My R1 is back to life! Unfortunately I had to erase the NAND while flashing the device. Without erasing NAND my R1 didn't start.
Just one thing I'm wondering is about:
I downloaded the Firmware image of MOD V4.00 from the Firmware 4.0 thread.
On my device the Firmware is displayed as "MOD 4.0 KR-00-Jl1" instead of "MOD 4.0 EU-00-Jl1". Anything to worry about?
Reply With Quote

  #25  
Old 10-29-2013, 02:40 PM
lebellium's Avatar
lebellium lebellium is offline
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,614
Default

Have a look at this thread to know more about region codes and how to change it: http://www.anythingbutipod.com/forum...ad.php?t=59870
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*
Reply With Quote

  #26  
Old 10-29-2013, 07:07 PM
AudioFuel AudioFuel is offline
Junior Member
 
Join Date: Oct 2013
Posts: 3
Default

Again, big thanks lebellum!
Learned a lot about the R1 today!
Reply With Quote

  #27  
Old 02-06-2014, 02:48 PM
killguillle killguillle is offline
Junior Member
 
Join Date: Feb 2014
Posts: 4
Default

Hi lebellium, i have a problem with my R1. I had the same problem and I followed the steps so I could solve it, my R1 worked well again, thanks for that by the way. Then I added more music, and when I disconnected my R1 from my pc, it doesn't show any file, even though my R1 was full of music, also the games and the flash games show me "there isn't any file" message. It's like it doesn't recognized the database. The option "PC connection" was gone to. Please help me. what can i do?
Reply With Quote

  #28  
Old 02-06-2014, 04:29 PM
lebellium's Avatar
lebellium lebellium is offline
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,614
Default

You should see your files in the "file browser" or "music browser", it's not linked to the database. If you don't see them, connect the R1 to the PC again and check if the files are present. You can also check your filesystem (run "chkdsk"). Sometimes it gets corrupted. If the files are present on the device but don't show up on device, then you should format the device from the settings (system>format).

There is no "PC Connection" setting if you are in KR region code since it is MSC only (check in settings>system>about). There is a "PC Connection" setting only in MTP regions such as FR, EU or US.

When your device is set to MSC, you have a "Library Update" setting in settings>system, allowing to update manually the database.
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*
Reply With Quote

  #29  
Old 02-06-2014, 10:48 PM
killguillle killguillle is offline
Junior Member
 
Join Date: Feb 2014
Posts: 4
Default

Hi again, there are files present on my R1 but the "file browser" and "music browser" keeps show me the "no file" message, same with the games. Also I did a format to the device but nothing yet =(. What do you mean with "run chkdsk"??

For this moment my R1 works only as a radio .
Reply With Quote

  #30  
Old 02-07-2014, 02:41 PM
tieri25 tieri25 is offline
Junior Member
 
Join Date: Feb 2014
Posts: 3
Default

potresti postare il recovery tool su un altro sito, grazie
Reply With Quote

  #31  
Old 02-07-2014, 03:04 PM
lebellium's Avatar
lebellium lebellium is offline
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,614
Default

Quote:
Originally Posted by killguillle View Post
Hi again, there are files present on my R1 but the "file browser" and "music browser" keeps show me the "no file" message, same with the games. Also I did a format to the device but nothing yet =(. What do you mean with "run chkdsk"??

For this moment my R1 works only as a radio .
Hum that's very strange. I suggest you to use the recovery tool again. Tick the boxes "Firmware Upgrade" and "Erase NAND".

Quote:
Originally Posted by tieri25 View Post
potresti postare il recovery tool su un altro sito, grazie
Please only talk in english on this forum. If you want to speak Italian, PM someone who speaks Italian (I do NOT) or go to an Italian forum such as http://www.hwupgrade.it/forum/showthread.php?t=2047785
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*
Reply With Quote

  #32  
Old 02-07-2014, 07:22 PM
killguillle killguillle is offline
Junior Member
 
Join Date: Feb 2014
Posts: 4
Default

Hi, I used the recovery tool again with "erase nand" ticked, but the firmware keeps in the KR region and doesn't show me any file that i put in, i don't know why because the first time was in the EU region preserving all my music although I did the same steps. I did the config.dat thing but doesn't change the region. Where is the root of the R1? and tell me please how to run chkdsk.

Sorry if I'm bothering you, but i'm very worried because my R1 broke down out from nowhere.

Thank you very very much for your help.
Reply With Quote

  #33  
Old 02-08-2014, 11:42 AM
tieri25 tieri25 is offline
Junior Member
 
Join Date: Feb 2014
Posts: 3
Default

non hai capito. Rapidshare non mi permette di scaricarlo, mi dice che il server in riparazione, se potresti caricarlo altrove
Reply With Quote

  #34  
Old 02-08-2014, 11:43 AM
tieri25 tieri25 is offline
Junior Member
 
Join Date: Feb 2014
Posts: 3
Default

you do not understand. Rapidshare will not let me download it, it tells me that the server mail in repair, if you could upload it somewhere else
Reply With Quote

  #35  
Old 02-09-2014, 07:27 AM
lebellium's Avatar
lebellium lebellium is offline
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,614
Default

@tieri25: are you kidding me? I don't want to see a single Italian word here and stop double posting. There is an "edit" button.

Quote:
- Download the recovery tool here or in the attachment
Isn't that clear? If rapidshare doesn't work for you, just download it in attachment...

Quote:
Originally Posted by killguillle View Post
Hi, I used the recovery tool again with "erase nand" ticked, but the firmware keeps in the KR region and doesn't show me any file that i put in, i don't know why because the first time was in the EU region preserving all my music although I did the same steps. I did the config.dat thing but doesn't change the region. Where is the root of the R1? and tell me please how to run chkdsk.

Sorry if I'm bothering you, but i'm very worried because my R1 broke down out from nowhere.

Thank you very very much for your help.
Using the recovery tool you can get the default region code KR, nothing surprising here.

But I really don't understand why you can't see your files on device. On your computer, could you make and show me a screenshot of your file tree on R1 with hidden files and file extensions enabled please. Something like that http://tellementnomade.org/wiki/lib/...rces:step7.png where I can see your music files.

The root if the main and first directory when you double click on your device. On my screenshot above, the fuzea.bin file is located at the root.

You shouldn't need to run chkdsk if you formatted the device. How to do it depends on your OS. For example Windows 7: http://answers.microsoft.com/en-us/w...7-d8d385dcbb12
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*
Reply With Quote

  #36  
Old 02-10-2014, 02:04 PM
killguillle killguillle is offline
Junior Member
 
Join Date: Feb 2014
Posts: 4
Default

Hi, finally i could solve my problem. It seems that all began when it transferred music to the R1 in MSC mode, in MTP the R1 was empty, but in MSC was full, so i move all music and all files to the device in MTP and now is like the first time whit all my music, even the flash games are allright. its something rare but now works fine. Anyway, thaks for your help =)
Reply With Quote

  #37  
Old 02-23-2014, 11:59 AM
Semiotics Semiotics is offline
Junior Member
 
Join Date: Feb 2014
Posts: 1
Default Excellent Work!

Lovely Lebellium,

you made my day! I've sat about 2hours at your tutorial and tried several ways and it worked! I've my beloved YP-R1 back. You're a genius!

I've given up the mp3-player a year ago. And now where i've lost my new samsung peeble, i've searched again for some reasonable tools.

I have to add that the tutorial works also with Windows Vista, when you go the way like Lebellium described it for Windows 7.

I'm pretty amused and enjoy the very good sound of this unique device with this bad programming habits. (Maybe planned obsolescence?)

And again: Thank you a lot.

Now i will go for a jog.

Please, more altruistic people like you bro!
Reply With Quote

  #38  
Old 02-27-2014, 03:25 PM
lebellium's Avatar
lebellium lebellium is offline
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,614
Default

Hey Semiotics,

Thank your for the kind words

Why not trying Rockbox on it too? http://www.anythingbutipod.com/forum...ad.php?t=71609
I'll update the thread with the latest news ASAP
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*
Reply With Quote

  #39  
Old 03-30-2014, 03:07 PM
Duffman93 Duffman93 is offline
Junior Member
 
Join Date: Dec 2009
Posts: 47
Default

It's great to finally see a solution for this terribly buggy player.

Sadly I threw mine out a year ago as it was useless to me at the time. I will say though that this player caused me a major headache, and I think it broke a grand total of 4 times in around 3 months.

My Sansa Clip has been going strong 4 years now, and after years of looking for the most feature packed mp3 player ironically I finally found one with the least, and it's my favourite.
Reply With Quote

  #40  
Old 06-04-2014, 05:04 AM
BigBlue2k BigBlue2k is offline
Junior Member
 
Join Date: Jun 2014
Posts: 2
Default no recoverymode

Hi Lebellium,

I have an bricked R1 with original firmware and I'm not able to get the recover mode work... I tried several combinations of pressing the buttons... :-/ the player shows "recovering firmware" every time - first it's flashing and then gets stuck after a few seconds...
what am I doing wrong?

BR
Reply With Quote

Reply

Tags
flash, r1, recovery, samsung, tool, unbrick, yp-r1

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:11 PM.