android
  #1  
Old 07-19-2013, 07:39 PM
maiku maiku is offline
Junior Member
 
Join Date: Sep 2007
Location: United States
Posts: 9
Default fix for frozen MET400

Short version:

If your MET400 is stuck on the boot screen, try pushing the reset button to turn it off, then power on while holding down all the buttons, or different combinations (back/windows/ok?) while it's booting. The right combination may fix it.

Long version:

I know it's ancient, but I've kept an MET400 in my desk drawer at work for years. It's worked well but froze up the other day. The "Gigabeat" boot screen would appear, the progress bar would go all the way to 100%, and then...nothing. Just stuck at the boot screen until the battery eventually ran down.

I tried holding the reset button. This would power it off but on the next start it would still end up stuck at the boot screen.

I was ready to trash the thing when I saw a post about certain buttons combinations used to get into debug mode. I tried pushing reset, then holding down sets of buttons as it booted. It eventually started working again but I don't know which button combination fixed it. I think it was three buttons, possibly back/windows/ok. It's probably best to hold down all of them at first and see if that works.
Reply With Quote

Advertisement [Remove Advertisement]

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:17 AM.