android
Go Back   abi>>forums > MP3 Players By Brand > SanDisk Sansa > Sansa Clip / Clip+ / Clip Zip

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #3  
Old 07-04-2013, 02:44 PM
Darkstrike Darkstrike is offline
Junior Member
 
Join Date: Aug 2011
Posts: 8
Default

Hi,

I actually got around this problem by using a new cable with a choke, and it transmitted / charged fine....

HOWEVER, now I have a different, but similar problem. I now have a different car, and, as it now has an "Aux" input on the dash, I no longer have to use my FM transmitter, so I have a simple USB car charger instead and a cable for the "Aux" in jack into my stereo....problem is, I'm now getting the same clicking and no music sound when doing that.

So, with my Clip charging from the charger and plugged in to Aux, I get the clicking, with it plugged in to Aux but NOT charging, I can hear the music fine....the weird part is, I'm using the same choked cable I was with my FM transmitter, so if I use my FM Transmitter, as with in my other car, it will now charge and transmit over FM just fine, but if I just charge it from the FM Transmitter, as with the USB charger, but have it plugged into Aux, it still does the clicking now...?

I prefer using Aux as it gives me better sound quality than the transmitter, but it's a pain that I can't charge it and listen at the same time...

Sorry about the convoluted explanation, but does anybody have any other ideas?
Reply With Quote

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 06:34 AM.